title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 4 of 4

Thread: Problem with Linn Majik DSM

  1. #1

    Problem with Linn Majik DSM

    I recently bought a new Linn Majik DSM and a Synology NAS. I had previously ripped a lot of CDs to the NAS with a different ripper, but downloaded a trial version of dBpoweramp and tried that out by ripping a few more. When the free trial expired, I paid for a registered version and downloaded the software. I haven't ripped any more CDs since the download.

    Everything worked fine until I bought the registered version. Since I downloaded and installed the registered version, I can't access my music library from Linn Kazoo or the Linn App. I get the following message:

    "Requires Asset Premium Registration

    Visit www.dbpoweramp.com"

    I am not sure whether this is a Linn problem, a dBpoweramp problem or a Synology problem, but I would be grateful for any help.

    (I also have a Sonos speaker that accesses the same music library without any problems)

    Chris

  2. #2
    dBpoweramp Guru
    Join Date
    Feb 2014
    Posts
    1,663

    Re: Problem with Linn Majik DSM

    Asset is not CD Ripper or dBpoweramp. You have bought Asset?

    Dat Ei

  3. #3
    Administrator
    Join Date
    Apr 2002
    Posts
    42,846

    Re: Problem with Linn Majik DSM

    There are two programs here:

    dBpoweramp which rips cds
    Asset UPnP which serves the music to linn over upnp

  4. #4

    Re: Problem with Linn Majik DSM

    [QUOTE=Dat Ei;210852]Asset is not CD Ripper or dBpoweramp. You have bought Asset?

    Thank you. I forgot that I did install Asset. I will check it out tomorrow.
    Last edited by Brackenrigg CR; 04-11-2022 at 05:49 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •