title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 2 of 2

Thread: Asset R7.4 Beta 1 on RPi

  1. #1
    dBpoweramp Enthusiast
    Join Date
    Dec 2013
    Posts
    263

    Asset R7.4 Beta 1 on RPi

    Hi,
    On the Asset 7.4 Beta Release 1

    I have the set the 'Preload Images to Memory' flag, and on restart Asset can be seen in HTOP working away processing the uploaded images, as it did with pre Asset 7.3 production release. However, once the preload is complete, the Library is not displayed or available in the Controller (the Naim App on iPadOS), however, is available on the unit (Naim NDS)

    I have tried unsetting the 'Preload' flag and restarting Asset (also a reboot of the RPi) and the Library is not available in this mode either.

    If you could have a look at this version compared to one of the 7.3 Beta releases to see what is different resulting in this behaviour.

    Thanks, Simon.

  2. #2
    dBpoweramp Enthusiast
    Join Date
    Dec 2013
    Posts
    263

    Re: Asset R7.4 Beta 1 on RPi

    Hi, Applied the R7.4 Beta 2 release, and this now works perfectly with the images loaded into memory. The display of the artwork in my Album Artist / Album is almost instant.
    Since the RPi2 is dedicated to running Asset UPnP server, it is fine for me, to have all available memory used for this purpose.
    Many thanks, Simon.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •