title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 10 of 10

Thread: Asset upnp won't play any ftracks

  1. #1

    Asset upnp won't play any ftracks

    Hi All,
    I am experiencing a problem with asset-upnp and playing tracks both on my phone as well as my Linn Akurate DS.
    Here is the issue
    - I have set up asset-upnp and I can see and browse the folders and view the meta-data of the tracks.
    - The music is located on a USB drive attached to my iMAC.
    - I have installed Kazoo on the iMAC as the control point to play in the Linn Akurate DS.
    - Kazoo media server is also running
    - I can play files when I access then through Kazoo media server but cannot when I access the same files through asset-upnp.

    I have the same problem on my phone (GS8+) using bubble upnp.

    Any help / suggestions is much appreciated

    thanks

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    41,803

    Re: Asset upnp won't play any ftracks

    Enable debugging in the assets configuration page, play one file then disable debugging and post the log here please.

  3. #3

    Re: Asset upnp won't play any ftracks

    Hi Spoon
    I tried to follow your instructions.
    Here is what I did
    1. I loaded a track into the Linn Kazoo control point selecting the track from the Asset-upnp server.
    2. I opened the configure/general settings of Asset-upnp server and checked the "Output Debug Log" box. I then cleared the Debug Log
    3. I then tried to play the track (unsuccessfully) - no sound.
    4. I stopped trying to play the track, unchecked the "Output Debug Log" box and tried to view the debug log.
    5. The message I got was "No Asset debug events logged"

    I'm not sure if I've done exactly what you requested but I don't see a way to create the data log

    regards
    Buddy

  4. #4

    Re: Asset upnp won't play any ftracks

    Hi Spoon
    Just an additional point
    once I checked the box for debugging I did apply the changes and saved it

  5. #5
    Administrator
    Join Date
    Apr 2002
    Posts
    41,803

    Re: Asset upnp won't play any ftracks

    Enable the log, then restart Linn Kazoo, clear the playlist, browse to where the track is and try to play. Then look at the log.

  6. #6

    Re: Asset upnp won't play any ftracks

    Hi Spoon
    Here is the debug log. I tried to play a track called "in the Ghetto" flac.
    thanks!
    Attached Files Attached Files

  7. #7

    Re: Asset upnp won't play any ftracks

    Hi spoon
    I am adding another debug log.
    This time I disabled the Kazoo Media server so only asset was running.
    I then tried to play two tracks - "in the ghetto"flac and "Diamonds on the soles of her feet" mp3.
    I had the same problem. No sound.
    thanks
    Buddy
    Attached Files Attached Files

  8. #8
    Administrator
    Join Date
    Apr 2002
    Posts
    41,803

    Re: Asset upnp won't play any ftracks

    In Asset Configuration try setting 'FLAC as WAV' in the file types, clear the playlist, browse to the new location and play again please.

    By the looks of it Asset is sending the file without issues.

    Do you have any security software on the MAC?

  9. #9

    Re: Asset upnp won't play any ftracks

    Hi Spoon
    I had a "cancelled" subscription to Norton Antivirus running on the computer. I uninstalled it and everything is working great now. Thanks
    Buddy

  10. #10
    Administrator
    Join Date
    Apr 2002
    Posts
    41,803

    Re: Asset upnp won't play any ftracks

    These antivirus programs are often worse than the actual virus...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •