title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 4 of 4

Thread: Issues with asset upnp on Synology NAS

  1. #1

    Join Date
    Sep 2013
    Posts
    31

    Issues with asset upnp on Synology NAS

    I've recently moved to Synology from QNAP.
    I've successfully set up Asset on the new NAS. However, I believe I have found a potential compatibility issue. I've been having problems with DSM6.2 properly indexing media files and indexing files for universal search.
    Having engaged with Synology they suggested that is was a third party app that I had installed. Since I only had 3 third party apps installed including Asset, I went through a process of elimination and it appears that I can resolve the issue with DSM if I disable Asset.
    The NAS in question is a DS1821+, which is the new AMD Ryzen based NAS.
    Any issues seen by others / suggestions?

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    42,842

    Re: Issues with asset upnp on Synology NAS

    It is likely that 2 apps (Asset and the Indexer) are trying to open the same files at the same time, you can set Assets indexing to manually triggered.

  3. #3

    Join Date
    Feb 2020
    Posts
    43

    Re: Issues with asset upnp on Synology NAS

    What's the easiest way to stop Asset from automatically indexing files (and thereby clashing with Synology's indexer)? Is it simply a case of disabling "Detect & Catalog New Tracks" and then clicking the "scan for changes" button as appropriate?

  4. #4
    Administrator
    Join Date
    Apr 2002
    Posts
    42,842

    Re: Issues with asset upnp on Synology NAS

    Yes

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •