title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Page 1 of 2 12 LastLast
Results 1 to 15 of 17

Thread: Download of V7.0 W10 Infected - Unable to Install

  1. #1

    Join Date
    Aug 2009
    Location
    Birmingham
    Posts
    15

    Angry Download of V7.0 W10 Infected - Unable to Install

    I have just purchased a licence for Asset 7.0 having been running trial 6.2

    I uninstalled V6.2 but when I try to install my AV - Bitdefender repost that its infected - Atc4.Detection

    Now I have no music

    Please help

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    41,266

    Re: Download of V7.0 W10 Infected - Unable to Install

    Your file you have downloaded, upload to here:

    https://www.virustotal.com/

    I have just done that, there is no detection, even for Bitdefender:

    https://www.virustotal.com/gui/file/...80b8/detection

  3. #3

    Join Date
    Aug 2009
    Location
    Birmingham
    Posts
    15

    Re: Download of V7.0 W10 Infected - Unable to Install

    Quote Originally Posted by Spoon View Post
    Your file you have downloaded, upload to here:

    https://www.virustotal.com/

    I have just done that, there is no detection, even for Bitdefender:
    Thanks for that... & when I scan the .exe file with Bitdefender on my PC it come up clean too.

    However - when I run the install BD reports a whole raft of infections eg

    C:\Users\Clive\AppData\Local\Temp\spi1045.tmp
    C:\Users\Clive\AppData\Local\Temp\spi1FC5.tmp
    C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Asset UPnP\Asset UPnP Configuration.lnk
    C:\Program Files (x86)\Illustrate\dBpoweramp\AssetReg.bin
    C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Asset UPnP\Asset UPnP Help.lnk

    plus others - all moved to quarantine???

    Also Malicious Behaviour Blocked - see attached screenshot (t says uploaded but I cant see it :( )


    Advice please
    Last edited by Gidders; 01-19-2021 at 02:25 PM.

  4. #4

    Join Date
    Aug 2009
    Location
    Birmingham
    Posts
    15

    Re: Download of V7.0 W10 Infected - Unable to Install

    Quote Originally Posted by Spoon View Post
    Your file you have downloaded, upload to here:

    https://www.virustotal.com/

    I have just done that, there is no detection, even for Bitdefender:
    Thanks for that & I get the same result. I also get a clean scan when I scan the .exe file with BitDefender on my PC.

    But when I try to install I get an load of infections reported eg

    C:\Users\Clive\AppData\Local\Temp\spi1045.tmp + 2 similar
    C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Asset UPnP\Asset UPnP Configuration.lnk.
    C:\Program Files (x86)\Illustrate\dBpoweramp\AssetReg.bin
    C:\Program Files (x86)\SpoonUninstall\SpoonUninstall-Asset UPnP.dat + others.

    I also get a message Malicious Behaviour blocked with this list - see screenshot

    Please advise

  5. #5

    Join Date
    Jan 2021
    Posts
    10

    Re: Download of V7.0 W10 Infected - Unable to Install

    Hi Spoon,

    Took your advice and uploaded the Synology DSM6 trial version to VirusTotal, and got two hits -

    https://www.virustotal.com/gui/file/...8ff4/detection

  6. #6

    Join Date
    Aug 2009
    Location
    Birmingham
    Posts
    15

    Re: Download of V7.0 W10 Infected - Unable to Install

    I've tried posting a response twice but it doesn't show up :(

  7. #7

    Join Date
    Aug 2009
    Location
    Birmingham
    Posts
    15

    Re: Download of V7.0 W10 Infected - Unable to Install

    Quote Originally Posted by Spoon View Post
    Your file you have downloaded, upload to here:

    https://www.virustotal.com/

    I have just done that, there is no detection, even for Bitdefender:
    When I run a check via that site I get a clean response & when I scan the exe file on my PC, it also come up clean

  8. #8

    Join Date
    Aug 2009
    Location
    Birmingham
    Posts
    15

    Re: Download of V7.0 W10 Infected - Unable to Install

    When I scan the exe file on my PC with BD it comes up clean too

  9. #9

    Join Date
    Aug 2009
    Location
    Birmingham
    Posts
    15

    Re: Download of V7.0 W10 Infected - Unable to Install

    But when I run the actual install, BD blocks a number of the elements, reports malicious behaviour & Asset doesn't run

  10. #10

    Join Date
    Aug 2009
    Location
    Birmingham
    Posts
    15

    Re: Download of V7.0 W10 Infected - Unable to Install

    Sorry for replying a bit at a time but it seems to be the only way to get my post accepted

    Examples of the blocked elements

    C:\Users\Clive\AppData\Local\Temp\spi1045.tmp = 2 more link this. Alos
    C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Asset UPnP\Asset UPnP Configuration.lnk
    C:\Program Files (x86)\Illustrate\dBpoweramp\AssetReg.bin

  11. #11

    Join Date
    Aug 2009
    Location
    Birmingham
    Posts
    15

    Re: Download of V7.0 W10 Infected - Unable to Install

    This is the malicious behaviour screenshot

  12. #12

    Join Date
    Aug 2009
    Location
    Birmingham
    Posts
    15

    Re: Download of V7.0 W10 Infected - Unable to Install

    Hum - I uploaded the screenshot but it's not showing :(

  13. #13

    Join Date
    Aug 2009
    Location
    Birmingham
    Posts
    15

    Re: Download of V7.0 W10 Infected - Unable to Install

    Here's a link to the screenshot on my gDrive

    https://drive.google.com/file/d/1iz3...ew?usp=sharing

  14. #14
    dBpoweramp Guru
    Join Date
    Feb 2014
    Posts
    1,420

    Re: Download of V7.0 W10 Infected - Unable to Install

    Uploads need an approval by the admin sometimes...

    My opinion about your problem: it is a false positive.


    Dat Ei

  15. #15
    Administrator
    Join Date
    Apr 2002
    Posts
    41,266

    Re: Download of V7.0 W10 Infected - Unable to Install

    Uninstall your Bitdefender, it is not working even as a basic security software:

    C:\Users\Clive\AppData\Local\Temp\spi1045.tmp
    C:\Users\Clive\AppData\Local\Temp\spi1FC5.tmp
    C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Asset UPnP\Asset UPnP Configuration.lnk
    C:\Program Files (x86)\Illustrate\dBpoweramp\AssetReg.bin
    C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Asset UPnP\Asset UPnP Help.lnk

    On that list, .tmp and .bin are not possible to run as programs, they are not dlls, they are binary data. A .lnk file is 22 bytes containing a shortcut to the program, it is the icon...

    Remove your security software it is clearly not working.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •