title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 3 of 3

Thread: Asset Webconfig on Mac…

  1. #1

    Join Date
    Dec 2012
    Posts
    12

    Asset Webconfig on Mac…

    Hi,

    Have tried to find info re this but without success, so sorry if it's been covered earlier…

    I'm running Asset on a headless MacPro and would like to connect via a browser from other machines. Can't get that to work so would appreciate any assistance. I have a vague recollection the Mac version didn't support that, so if that's the case, well……then problem solved. :-)

    Port 26125 seems to be open as I can connect over it, but nothing else happens. I only get a blank screen. Using other ports

    All I really need (usually) is to manually trigger a re-scan so if that can be done with a Terminal command I'd just as happy with that.

    Thanks for any help!
    /Thomas

  2. #2
    Super Moderator
    Join Date
    Jul 2011
    Posts
    1,050

    Re: Asset Webconfig on Mac…

    Web config feature is disabled when Asset runs with Mac GUI.

    It is possible to run with web config enabled - you have to run Asset's command-line service without the GUI; it's located inside the app bundle, under Contents/Resources/bin.

    If you're familiar with Linux version of Asset, you'll find that it behaves pretty much exactly like its Linux counterpart, other than using a different folder (~/Library/dBpoweramp instead of ~/.dBpoweramp) for profile data by default.

    I'll add an option to enable the web config in Asset GUI in a future update.

  3. #3

    Join Date
    Dec 2012
    Posts
    12

    Re: Asset Webconfig on Mac…

    Hello,

    Wow, that worked a treat!! Thanks for such quick and excellent help!!
    Cheers,
    Thomas

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •