title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 5 of 5

Thread: asset UPnP can't work completely once uploaded

  1. #1

    asset UPnP can't work completely once uploaded

    Hello

    I have just bougth and uploaded Asset UPNP, using windows 10, but it only recognizes my music files in the administrator account. Even when I would like to add the music files from my personal account, it only displays my administrator account Could you solve ? thanks in advance
    HD

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    41,836

    Re: asset UPnP can't work completely once uploaded

    Change the running mode for asset from 'Service' to local, then Asset can access any files which your local account can.

  3. #3

    Re: asset UPnP can't work completely once uploaded

    Thanks, but the running mode is already at " local account" but still and only displays the administrator account...

  4. #4
    Administrator
    Join Date
    Apr 2002
    Posts
    41,836

    Re: asset UPnP can't work completely once uploaded

    You are best moving your music files out of the Music folder (which is account based) and put in a new folder:

    c:\Music\

    Which every account can access (if the permissions on the folder is correct).

  5. #5

    Re: asset UPnP can't work completely once uploaded

    thanks, it is now working

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •