title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 3 of 3

Thread: New problem ripping CD tracks: "error no encoder specified" in Mac OS Catalina

  1. #1

    New problem ripping CD tracks: "error no encoder specified" in Mac OS Catalina

    I've ripped about 30 CDs recently, with no trouble, to FLAC. The last 2 CDs had issues with not being able to rip a track. See the errors below - 9 of 12 tracks ripped fine. This happened whether I was ripping to FLAC or Apple Lossless. The CDs looked to be fine. Apple Music ripped the tracks easily to Apple lossless, and I was then able to use music convertor to make FLAC files. A pain to say the least. Anyone know what might be going on?
    Thanks,
    Gregg

    Error converting to FLAC, 'Track 9' to '/Users/xxx/Music/iTunes/iTunes Media/Music/Georges Bizet/Bizet; L'Arlésienne Suite 1 and 2 - Symphony no. 1/09 Alfred Scholz - Symphony in C major ("No. 1"); Allegro.flac'
    Error no encoder specified. [ParseCommandLine]

    Error converting to FLAC, 'Track 11' to '/Users/xxx/Music/iTunes/iTunes Media/Music/Georges Bizet/Bizet; L'Arlésienne Suite 1 and 2 - Symphony no. 1/11 Alfred Scholz - Symphony in C major ("No. 1"); Allegro vivace.flac'
    Error no encoder specified. [ParseCommandLine]

    Error converting to FLAC, 'Track 12' to '/Users/xx/Music/iTunes/iTunes Media/Music/Georges Bizet/Bizet; L'Arlésienne Suite 1 and 2 - Symphony no. 1/12 Alfred Scholz - Symphony in C major ("No. 1"); Allegro vivace.flac'
    Error no encoder specified. [ParseCommandLine]

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    40,747

    Re: New problem ripping CD tracks: "error no encoder specified" in Mac OS Catalina

    Update your dBpoweramp software, we had this issue in an earlier version.

  3. #3

    Re: New problem ripping CD tracks: "error no encoder specified" in Mac OS Catalina

    Quote Originally Posted by Spoon View Post
    Update your dBpoweramp software, we had this issue in an earlier version.
    Thanks! Downloaded 17.2 and that fixed it!
    -Gregg

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •