title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 15 of 24

Thread: R17.2 - thumbnail handler not working

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Join Date
    Oct 2010
    Posts
    12

    R17.2 - thumbnail handler not working

    IDK why, but after update to v17.2, music files show no artwork as a icon. Tried to switch thumbnail handler off/on in prefs, without effects. Audio files show their default (static) icon.
    This has worked fine yet in R17.1. Please fix it.

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    41,129

    Re: R17.2 - thumbnail handler not working

    Uninstall dBpoweramp, reboot Windows, then reinstall dBpoweramp

  3. #3

    Join Date
    Oct 2010
    Posts
    12

    Re: R17.2 - thumbnail handler not working

    No

  4. #4
    Administrator
    Join Date
    Apr 2002
    Posts
    41,129

    Re: R17.2 - thumbnail handler not working

    Do you have any security software which might be blocking the new thumbnail handler?

    Which version of Windows do you have?

  5. #5

    Join Date
    Oct 2010
    Posts
    12

    Re: R17.2 - thumbnail handler not working

    It's 8.1 64bit. I was suspecting new version of having bug and downgraded to R17.1. But after another restart, file icons are still not showing live artwork. On each case the live icons stopped to work after regular dbPoweramp update and Windows restart. I'm clue less now.

  6. #6
    Administrator
    Join Date
    Apr 2002
    Posts
    41,129

    Re: R17.2 - thumbnail handler not working

    Security software?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •