title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 5 of 5

Thread: Tunein out with R7

  1. #1

    Join Date
    Dec 2011
    Posts
    10

    Tunein out with R7

    Did anyone experienced Tunein being KO with the latest version (i'm using the Synology one) ?

    I've already met this problem 2 times in the past when upgrading to a new version and it seems it occurs again, as when moving back to 6.7 everything works fine again.

    Regards

  2. #2

    Join Date
    Sep 2020
    Posts
    11

    Re: Tunein out with R7

    What are your symptoms and environment?

    Same issue here with R7 or R7.1beta 2 and Synology. I get a blank page. No issue with R7 on macOS Big Sur and the same TuneIn account.

  3. #3

    Join Date
    Dec 2011
    Posts
    10

    Re: Tunein out with R7

    I'm using a R7 registered version on a Synology NAS.
    My symptoms are that when i click on "TuneIn Internet radio" on my client software (Linn Kazoo, but same behavior whatever the clients) nothing happens.
    I haven't tried the R7.1 beta 2 yet, just rolled back to R6 so that go get back my radios.
    thanks

  4. #4
    Super Moderator
    Join Date
    Jul 2011
    Posts
    1,005

    Re: Tunein out with R7

    Problem confirmed and under investigation, thanks for reporting.

  5. #5
    Super Moderator
    Join Date
    Jul 2011
    Posts
    1,005

    Re: Tunein out with R7


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •