title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 5 of 5

Thread: Ripping always shows 0%

  1. #1

    Join Date
    Sep 2020
    Posts
    9

    Question Ripping always shows 0%

    Problem when ripping: When ripping CDs the rip percent always shows 0% (converting % works okay as does the 0-100% bargraph)?

    This issue is on dBpoweramp R17.1 (although it existed on R16.6 as well).

    Ripping but always 0%.jpg

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    40,772

    Re: Ripping always shows 0%

    I see that disc was previously ripped, if you rip a new disc it shows the same also?

  3. #3

    Join Date
    Sep 2020
    Posts
    9

    Re: Ripping always shows 0%

    Quote Originally Posted by Spoon View Post
    I see that disc was previously ripped, if you rip a new disc it shows the same also?
    Yes. Applies to all discs previously ripped or not.

  4. #4

    Join Date
    Sep 2020
    Posts
    9

    Re: Ripping always shows 0%

    I think I have found the possible cause of this 0% problem?

    If DSP setting 'Volume Nomalize' is applied the ripping percent always shows 0% during the ripping process. Once this effect was removed the ripping percent worked correctly again. I tried a few other DSP effects to see if they affected the ripping percent display but they didn't. Hope this helps?

  5. #5
    Administrator
    Join Date
    Apr 2002
    Posts
    40,772

    Re: Ripping always shows 0%

    This is because this effect is 'non-live' when the whole track has been ripped the encoding starts, the % shows this.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •