title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 3 of 3

Thread: Asset on Synology NAS for Sonos - issues

  1. #1
    dBpoweramp Enthusiast
    Join Date
    Dec 2013
    Posts
    55

    Question Asset on Synology NAS for Sonos - issues

    I thought I had Asset figured out but am having a issue using Sonos on my Synology NAS (or for that matter same issue on Asset for PC)

    The issue is that There is no option to PLAY the entire folder when we look at the music. Yes, we can play a single song, but only one song. I'm sure there is some setting I'm not finding, but at this point MY SOnos can only play one song from any folder.

    I only play through folders, everything else is just a mess. (Genres, Artist, Albums, etc. all a complete waste of time) I ripped all of my 500 CD's with the same settings via dBPoweramp CD Ripper and still they are nothing more than a mess. But this is another issue, and beside the point of this thread.

    Is ther anything I can change to fix Asset to allow to play the entire folder? I can do it on other units such as my Simaudio Moon MiND... Just not on Sonos.

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    41,511

    Re: Asset on Synology NAS for Sonos - issues

    It is more to do with the sonos controlling app, try adding the tracks to a playlist on the app to play?

  3. #3
    dBpoweramp Enthusiast
    Join Date
    Dec 2013
    Posts
    55

    Re: Asset on Synology NAS for Sonos - issues

    Quote Originally Posted by Spoon View Post
    It is more to do with the sonos controlling app, try adding the tracks to a playlist on the app to play?
    I kind of figured that, though I had a similar problem with BubbleUPnP where it would not play the contents of a folder. This has to be connected. I don't have any inclination to make playlists for a thousand FLAC folders.... Christ, that's half the point of having server software. If one control point app will do it then another has to be able to. It only seems logical.

    Thanks for the reply Spoon. May have to go onto Minimserver or something else... It seems that EVERY server software pkg has some issue or another. The Synology one does as well (completely different issue)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •