title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 4 of 4

Thread: Context menu entries (Edit-ID tags, Convert to, ...) have gone missing

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Join Date
    Aug 2015
    Posts
    11

    Question Context menu entries (Edit-ID tags, Convert to, ...) have gone missing

    I have recently upgraded to R17 (Windows10), but I can't be 100% sure there wasn't a problem before that.

    I use the "Edit-ID Tags" right-click menu option quite a lot. But it has now disappeared - apparently for all media types (certainly mp3, mp4, flac, and m4p). I have tried pretty much every combination/sequence of turning the option on/off, with rebooting inbetween, re-installing R17, uninstalling/rebooting/reinstalling R17, uninstalling R17/rebooting/reinstalling R*16*, etc. that I can think of. And now I'm back to R17.

    Subsequent to all that, I tried turning on the "Convert to" option (previously off), which caused a "need admin rights, you sure" type popup (sorry, can't remember the proper name :-)). Immediately after that, the Convert-To and Edit-ID Tags options appeared for mp3, m4a and flac - but still not for mp4 or m4p. (At this point also tried turning off both Convert-to and Edit-ID, then turning them both on again - and got back to this same state).

    I have seen on the forums similar issues in the past, but generally they seemed to get resolved by combinations of off/reboot/on/reinstall which obviously doesn't seem to be working in my case. Do you have any other suggestions?

    Thanks

    P.S. This may be a stupid question, but as a workaround I'd be happy if I could start the Tag Editor as a standalone application - but I can't see a way to do that. Is there one?
    Last edited by Bluefin21; 04-16-2020 at 05:10 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •