title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 3 of 3

Thread: Nimbie not working

  1. #1
    dBpoweramp Enthusiast
    Join Date
    Dec 2008
    Posts
    106

    Nimbie not working

    I've got a new install on win 10 that I am trying to use. This is using the nimbie NB11 that I had set up on my win 7 box.

    QQgettray loads and unloads discs fine.

    I've set up BatchRipper Config a few times. When I run the Load.exe test it opens the drawer and drops a disc in the tray, but does not close. It takes a long time, 4 minutes or so, to complete the Load CLI test. The drawer never actually closes during this test.

    This is the debug output:
    **********************************************
    Beginning Test

    Running Program: "C:\Program Files\dBpoweramp\BatchRipper\Loaders\Nimbie\Load\L oad.exe" --drive="E" --rejectifnodisc --logfile="D:\Users\PFM\AppData\Local\Temp\dBBBEB7.t mp" --passerrorsback="D:\Users\PFM\AppData\Local\Temp\dB BBEB8.tmp"
    Running...
    Init Nimbie: Connecting to Nimbie:
    Testing Complete


    Batch ripper behaves the same way, opens the tray, drops a disc in and the tray never closes.

    I've got the latest driver from the manufacturer.

    Any ides how to get this working?

    Thanks!
    Last edited by Sugar Magnolia; 03-03-2020 at 03:39 PM.

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    40,208

    Re: Nimbie not working

    This is nothing to do with nimbie divers, more likely something is blocking low level access to the CD drive, try starting windows in safe mode and run batch ripper 'as administrator'

  3. #3
    dBpoweramp Enthusiast
    Join Date
    Dec 2008
    Posts
    106

    Re: Nimbie not working

    I got this working. I needed to allow a bunch of *.exe files in windows security. There was a windows warning that offered "Allow and app through Controlled folder access" with an option to "+Add an allowed app" and within that "Recently Blocked Apps". There was a bunch of batch ripper *.exe files that I authorized and now it is working.

    In the meantime, I had ripped a bunch of files on my old win7 box. I sure miss win 7.

    Batch Rip Errors.jpg
    Last edited by Sugar Magnolia; 03-12-2020 at 02:49 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •