title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 4 of 4

Thread: Conversion Errors, Speed and Performance Issues

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Join Date
    Feb 2020
    Posts
    2

    Conversion Errors, Speed and Performance Issues

    A few weeks ago my batch conversions (singles as well) started to perform very badly. With my usual settings (FLAC > MP3 V0 Q0) it's always run at around 495-500x conversion speeds. Currently I'm only getting ~200-250x. Upon starting conversion the process halts for 3-5 seconds when it should be beginning absolutely immediately per usual. The progress bars of each file stutter constantly instead of moving fluidly like normal as well. Once in a while I even get encoding errors which I've never gotten in years of dBpoweramp use.

    I consider myself a power user and have been troubleshooting everything I can think of. Rolled back BIOS as I updated that recently - no change. Tried converting on a SATA SSD drive and NVMe instead of the HDD - no change on either. Tried turning pre-cache files off - no change. Completely uninstalled the program, removing all remnants from C: as well as the registry. Fresh installed - no change.

    Tried the same files on a 12 year-old HP box with the same OS, Windows Updates, audio codecs/versions. It continues to run perfectly. ~200x speed as it always did, starts immediately, and progress bars fill smoothly. Since that was still running fine, and being at my wits end, I partitioned off a section of the problem machine's boot drive and fresh installed Windows 10 Pro in a dual boot. Back to perfect performance - smooth, fast conversion at 500x. So it's not the hardware. It's some kind of software issue and not necessarily with dBpoweramp but possibly a conflict somewhere?

    Does anyone have ANY suggestions of what else I can try. I really don't want to reconfigure my entire box. I have per-machine licenses for software I'm not even sure can be transferred in addition to so much other customized settings and configurations. It would take me an entire weekend - if not more, to get back up and running.

  2. #2
    dBpoweramp Guru
    Join Date
    Dec 2008
    Location
    London, UK
    Posts
    3,726

    Re: Conversion Errors, Speed and Performance Issues

    Boot to the original system in safe mode, try a batch conversion again and report your findings.

  3. #3

    Join Date
    Feb 2020
    Posts
    2

    Re: Conversion Errors, Speed and Performance Issues

    Original OS in Safe mode, converted 55 tracks in 6 albums at 350x with progress bars filling smoothly.

    -Boot to fresh OS, converted same at 400x smooth.

    -Fresh OS safe mode, 400x smooth. ***Close anti-malware program, 450x

    -Fresh OS, close anti-malware, 500x

    Back to original OS, close anti-malware, 530x?!?! Re-enable anti-malware and add entire dBpoweramp folder as an exclusion in the allow list and I'm right back to exactly 500x. So. Let it be known that Malwarebytes at version 4.0.4 (at least, could have been earlier) will absolutely cause problems. This is new as I've been running both of these programs simultaneously for years.
    Last edited by sagerj; 02-24-2020 at 08:19 PM.

  4. #4
    dBpoweramp Guru
    Join Date
    Dec 2008
    Location
    London, UK
    Posts
    3,726

    Re: Conversion Errors, Speed and Performance Issues

    Security/Anti-Virus software is often the culprit in these circumstances.

    I have Malwarebytes free v.4.0.4 installed, but use it only for manual scanning, without the real-time protection..

    Thanks for the feedback and glad you got to the bottom of the issue.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •