title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 3 of 3

Thread: Disappearing server

  1. #1

    Join Date
    Jan 2020
    Location
    Derbyshire
    Posts
    2

    Disappearing server

    Hello everyone,
    I installed AssetuPNP recently and got into trying to see artist images. Ive got a lot of artists because we have many compilation albums. I got as far as letter B with things working nicely and then the original server is now not listed on my control point app. I use a Synology NAS and the Naim control point app. I tried a new server instance which did show in the app but the artist images are not on that one. Any suggestions?

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    40,202

    Re: Disappearing server

    You have tried restarting the NAS? it should not be required to add a 2nd instance.

  3. #3

    Join Date
    Jan 2020
    Location
    Derbyshire
    Posts
    2

    Re: Disappearing server

    I got it working again, thanks for the reply. I rebooted initially but that didn&*8217;t work, then noticed that I had still got logging ticked so deleted that. Then restarted asset for the missing server which still didn&*8217;t work. I then deleted my other instances and that seemed to work

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •