title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 15 of 15

Thread: Converting issue

  1. #1

    Join Date
    Nov 2014
    Posts
    16

    Converting issue

    ok, so i got a cd that needs to be converted to MP3 from FLAC
    However when i converted i cant tell the difference between the files (please see attachment)
    A couple of weeks ago i could tell as FLAC would have its own icon & mp3 would have a different one

    Any ideas
    Attached Images Attached Images

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    39,360

    Re: Converting issue

    You need to right click on the column header and enable 'Type'

    by the looks of the icon the files have been associated with Microsoft Groove Player, and it does not show the difference between mp3 and flac.

  3. #3

    Join Date
    Nov 2014
    Posts
    16

    Re: Converting issue

    Hi Spoon

    Thanks for getting back to me, sorry im not very techy

    Where am i right clicking???

  4. #4
    Administrator
    Join Date
    Apr 2002
    Posts
    39,360

    Re: Converting issue

    In file explorer, the column header, where is says title.

  5. #5
    dBpoweramp Guru
    Join Date
    Nov 2007
    Location
    Florida, USA
    Posts
    4,440

    Re: Converting issue

    There is a way associate file types with different file icons in windows as well. Sorry I can't recall the instructions on how to do this. In my own case, when I installed the foobar2000 music player there is a setting in foobar2000 to associate the filetypes and then the correct icons (flac, mp3, etc.) show up in my windows explorer.

  6. #6

    Join Date
    Nov 2014
    Posts
    16

    Re: Converting issue

    Hi Spoon
    Sorry if i sound a bit stupid but when i right click on title i dont get anything saying type?
    Im on windows 10 if that helps!

    Cheers

  7. #7
    dBpoweramp Guru
    Join Date
    Feb 2014
    Posts
    1,205

    Re: Converting issue

    Right click in File Explorer, click properties and then "Opens with". Now change the app that opens the file type by default.


    Dat Ei

  8. #8
    dBpoweramp Guru
    Join Date
    Nov 2007
    Location
    Florida, USA
    Posts
    4,440

    Re: Converting issue

    Quote Originally Posted by gallorgs View Post
    Hi Spoon
    Sorry if i sound a bit stupid but when i right click on title i dont get anything saying type?
    Im on windows 10 if that helps!

    Cheers
    When you right click on the columns top row (that has items like title, artist, etc.), you should get a dropdown menu that has a listing of various tag items that you can check. the checked items will be column headings. Plus you can drag column edge to make it wider (to see what's showing).

  9. #9

    Join Date
    Nov 2014
    Posts
    16

    Re: Converting issue

    Hi Guys

    I dont know if i have a dodgy system but im getting nowhere

    @garym = im not quite sure what you are talking about is it File explorer if it is i have nothing like what you described !!!

    @Dat Ei = when i click properties i get nothing saying "open with"

    Im quite willing to use Teanview for some one to help me

    cheers

  10. #10

    Join Date
    Nov 2014
    Posts
    16

    Re: Converting issue

    Hi Guys

    I dont know if i have a dodgy system but im getting nowhere

    @garym = im not quite sure what you are talking about is it File explorer if it is i have nothing like what you described !!!

    @Dat Ei = when i click properties i get nothing saying "open with"

    Im quite willing to use Teanview for some one to help me

    cheers

  11. #11

    Join Date
    Nov 2014
    Posts
    16

    Re: Converting issue

    Hi Guys

    I dont know if i have a dodgy system but im getting nowhere

    @garym = im not quite sure what you are talking about is it File explorer if it is i have nothing like what you described !!!

    @Dat Ei = when i click properties i get nothing saying "open with"

    Im quite willing to use Teanview for some one to help me

    cheers

  12. #12
    dBpoweramp Guru
    Join Date
    Nov 2007
    Location
    Florida, USA
    Posts
    4,440

    Re: Converting issue

    This is in FILE EXPLORER.
    See attached picture. When you are on the title bar (anywhere on that row), right click and you should get a menu to select attributes you want columns for. I can't take a picture of the dropdown menu, but see attached pic.

    Capture.jpg

  13. #13

    Join Date
    Nov 2014
    Posts
    16

    Re: Converting issue

    ok, so i did what garym suggested but it doesnt change the icons
    Please see my attachment in my first post, im talking about the icons on the far left, when i converted the FLAC files the converted ones should be MP3
    I've attached it again
    Attached Images Attached Images

  14. #14
    dBpoweramp Guru
    Join Date
    Dec 2008
    Location
    London, UK
    Posts
    3,649

    Re: Converting issue

    The icons you are seeing are Groove Music icons (as Spoon stated earlier in the thread), which is the music player software included with Windows 10. The default file association for mp3 files in Windows 10 is for Groove Music.

    If you would like a different icon, you have to change the file association for mp3 files in Windows 10:
    Set or Change File Associations & Extensions in Windows 10

    ... the above link refers to early versions of Windows 10, so screens may look slightly different, but all the relevant information you need is there.
    Last edited by mville; 12-16-2019 at 07:23 AM.

  15. #15
    dBpoweramp Guru
    Join Date
    Nov 2013
    Location
    New York
    Posts
    332

    Re: Converting issue

    Hello and welcome to the wonderful world that Microsoft has created, making things so simple that they become complicated.

    One thing that may help you out is to turn the "extensions" for files back on. These are the .mp3 or .flac or .com or whatever after a filename to tell you what kind of file you have. For whatever unknown reason, Windows has turned them off so you only see the filename without the filetype in explorer and I think in other places. Turning the extensions on doesn't change the file at all, it only changes what you see about the file.

    So I'll work you through step by step to turn the visibility of the extensions back on.

    Start by opening windows explorer. To do this, click on the little logo that looks like a file folder in the taskbar. (the taskbar is the bar that shows you what shortcuts are available to you and what software is running. In older versions of Windows it was typically at the bottom of the screen, but in Windows 10, it is often vertically across the right side of the screen.

    Anyway, after you click on the file folder, a window will open up which will allow you to see whatever files are available on your computer and connected drives, and obtain information about them. That's why it is called Windows explorer, it lets you explore what is on your computer. For this exercise, you don't have to go exploring, but you might want to after doing the steps below, it is an excellent way to get a better understanding how files are organized on your computer.

    After opening the explorer, you should see "This PC" at the top of the new window, and immediately below it, three tabs: File, Computer and View. By default, Windows has opened the tab called computer, but right now you need the tab called "file" so click on it.

    This opens yet another window with several choices. Click on the one that says "change folder and search options" Yet another window opens. It is titled "folder options".

    Click on the second tab, labeled "view". The contents of the window change. Part way down the screen is a box labeled "advanced settings:" with a lot of checkboxes with different descriptions. A ways down, (on my computer it is the ninth box, it might be different on your version of Windows 10) is a checkbox labeled "Hide extensions for known filetypes".

    By default in recent versions of Windows, it is checked, and to my mind that adds a whole level of confusion like you are having, with files with the same name actually being different. so click on the checkbox, and the check should disappear. Then click on "OK" at the bottom of the window. Close Windows Explorer, and from now on when you (or software using it) opens Windows Explorer, you'll see the extension, like .mp3 or .flac or.txt or .jpg or .com or whatever after the filename, and the extension should give you a better idea of what the file actually is.

    I hope this helps you.

    But you do need to follow the instructions above to change the icons which will tell you what program will run your file if you double click on it. More Windows confusion! Do be aware that if you change both mp3 and flac to be opened by let us say, Foobar, they will still have identical icons, but they will now be the icon for Foobar, instead of Windows Groove Music. That is why you need the extensions turned on.

    Good Luck.
    Last edited by schmidj; 12-16-2019 at 10:06 AM. Reason: Left out a step.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •