title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 15 of 18

Thread: Tracks skipping with Auralic Lightening DS

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Join Date
    Jan 2012
    Posts
    14

    Tracks skipping with Auralic Lightening DS

    Hi All,

    Am currently trying Asset UPnP with Lightening DS controlling my Auralic Altair and the first track seems to skip on any album and it randomly plays 10 seconds of a song and skips to the next song. I have tried Minimserver on the same computer with the same audio source files and no issues.

    Has anyone experienced this and if so, would appreciate some guidance on how to fix this issue. Thanks in advance!

    Cheers,
    Vin.

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    39,260

    Re: Tracks skipping with Auralic Lightening DS

    What is Asset running on?

  3. #3

    Join Date
    Jan 2012
    Posts
    14

    Re: Tracks skipping with Auralic Lightening DS

    Running on a Mac Pro early 2008 with El Captain Mac OS 10.11.

  4. #4
    Administrator
    Join Date
    Apr 2002
    Posts
    39,260

    Re: Tracks skipping with Auralic Lightening DS

    The audio is stored locally on the mac?

  5. #5

    Join Date
    Jan 2012
    Posts
    14

    Re: Tracks skipping with Auralic Lightening DS

    Quote Originally Posted by Spoon View Post
    The audio is stored locally on the mac?
    No, the audio is stored on an external Fire Wire Drobo drive.

  6. #6
    Administrator
    Join Date
    Apr 2002
    Posts
    39,260

    Re: Tracks skipping with Auralic Lightening DS

    As a test move a few albums locally, and set asset to only scan the local folder.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •