title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 11 of 11

Thread: no autostart anymore!?

  1. #1

    no autostart anymore!?

    Hi there,

    TuneFUSION does not autostart with Windows 10 anymore after re-installing it. Any help?


    Cheers,
    CÚd

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    39,022

    Re: no autostart anymore!?

    Can you manually start it by browsing to C:\Program Files\TuneFUSION and running TuneFUSION.exe?

  3. #3

    Re: no autostart anymore!?

    Absolutely! I can also start it with the desktop icon.

    But autostart was way more comfortable...

  4. #4
    Administrator
    Join Date
    Apr 2002
    Posts
    39,022

    Re: no autostart anymore!?

    Something must be stopping the installer putting start menu, startup shortcut.

  5. #5

    Re: no autostart anymore!?

    The startup shortcut IS in the startup/autostart folder but it does not start the program...!

  6. #6
    Administrator
    Join Date
    Apr 2002
    Posts
    39,022

    Re: no autostart anymore!?

    Try strating it from that shortcut in startup

  7. #7

    Re: no autostart anymore!?

    That works. But it does not work automatically when Windows starts up...

  8. #8
    Administrator
    Join Date
    Apr 2002
    Posts
    39,022

    Re: no autostart anymore!?

    Perhaps it is already running, and the try icon is hidden, click ^ near the clock.

  9. #9

    Re: no autostart anymore!?

    No, it's not running.

  10. #10
    Administrator
    Join Date
    Apr 2002
    Posts
    39,022

    Re: no autostart anymore!?

    Perhaps you have security software which prohibits the running of items from the startup. If the link works, then Windows will run the program on startup.

  11. #11

    Re: no autostart anymore!?

    No, I don't think so.

    1) Other programs do start on startup.
    2) TuneFUSION used to startup with Windows after the first installation. Due to pairing problems I reinstalled it. And since then it does not startup anymore.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •