title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 3 of 3

Thread: Just installed OS Catalina on my iMac. Now I'm having a problem.

  1. #1

    Join Date
    Oct 2019
    Location
    Seattle, Washington
    Posts
    2

    Just installed OS Catalina on my iMac. Now I'm having a problem.

    I have been using DBpoweramp for over a year without any problems. But now:

    I installed Mac OS Catalina a day ago. Now when I insert a CD into the CD drive, the CD ripper interface tells me that no CD has been inserted.

    I have checked my Mac's "CDs & DVDs" settings, they correctly say to open the CD to DBpoweramp.

    The Disk Utility properly recognizes the CD in the drive, so does iTunes, so it's not a problem with the CD drive unit.

    Can you help? I have to believe that the new problem relates to installing the new OS, can't think of any other cause for the problem.

    I'm using DBpoweramp release 16.6, Mac OS 10.15.

    Anything you can offer will be much appreciated. Thanks1

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    39,042

    Re: Just installed OS Catalina on my iMac. Now I'm having a problem.


  3. #3

    Join Date
    Oct 2019
    Location
    Seattle, Washington
    Posts
    2

    Re: Just installed OS Catalina on my iMac. Now I'm having a problem.

    Perfect. I'm back up and running.

    Thanks, Spoon!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •