title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 3 of 3

Thread: Tunein "no content for playback"

  1. #1

    Join Date
    Oct 2019
    Location
    Copenhagen, Denmark
    Posts
    3

    Question Tunein "no content for playback"

    Hi forum

    I can't play tunein radio via asset on my Cambridge Audio CXN v2, I get a message from the streamer app "cannot find or access content for playback". See screenshot.

    Internet radio on streamer's own menu works fine and I'm sure the tunein username is correctly entered in asset upnp and i have also tried mr. Spoon's username found in another post.

    I'm using a synology DS218 as media server and asset is updated to 6.3

    I've changed isp recently and now tunein is not working! Could there be a connection - maybe the new ISP blocks the port tunein uses? Does anyone know what port tunein uses?
    Attached Images Attached Images

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    39,056

    Re: Tunein "no content for playback"

    It is likely something is blocking it, there are menus after you select 'Tunein internet radio', such as 'By location'. You do not need any email address (username) to access these menus.

  3. #3

    Join Date
    Oct 2019
    Location
    Copenhagen, Denmark
    Posts
    3

    Re: Tunein "no content for playback"

    Thank you for your quick reply. The DNS server adress in my nas was wrong and now it worsk fine. I have also solved my password problem to this forum

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •