How can I get this to use a set number of cores to be the default?

As it is now I must reset this for every conversion performed, I'd just like to set it once and have it use as default setting.

Thanks