title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 2 of 2

Thread: Bug in Replay Gain utility codec installer?

  1. #1

    Join Date
    Sep 2019
    Posts
    3

    Bug in Replay Gain utility codec installer?

    Hi,

    I believe the Replay Gain utility codec installer fails to detect a 64-bit installation of dbPoweramp if it's installed anywhere other than the default location.

    Steps to reproduce:

    1. Completely uninstall dbPoweramp (including from the locations shown here: https://forum.dbpoweramp.com/showthr...rom-the-System)
    2. Install dbPoweramp (I used Reference 16.6) to a non-default location (in my case C:\Program Files\AV\dbPoweramp - note the additional \AV). I'm running Win 10.
    3. Install the Replay Gain utility codec (I used R5 from http://www.dbpoweramp.com/codec-central-utility.htm). Note that the executable it extracts and tries to run ends "-32.exe". The installer correctly uses the path I installed dbPoweramp to.
    4. Try to use the Replay Gain codec in the batch converter - all conversions fail with an error that it couldn't load the codec.

    If I repeat the above but using the default install location (in my case C:\Program Files\dbPoweramp), in step 3 a 64-bit executable is extracted and run from the installer. Step 4 then works correctly.

    I hope that helps!

    Andrew - a very happy long-time customer.

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    38,894

    Re: Bug in Replay Gain utility codec installer?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •