title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 3 of 3

Thread: Re-rip CD causes errors

  1. #1

    Join Date
    May 2011
    Posts
    19

    Re-rip CD causes errors

    I have a few albums that I've ripped, and discovered minor issues with my setting, so I've changed my settings and re-ripped.

    The trouble is, the first rip went perfectly (except for the settings that I chose incorrectly) but when I re-rip (after deleting the previous files) I get a lot of insecure and re-rip frame issues. Is there a cache that can be cleared, or a setting in the CD drive that can wipe the slate clean, so that the re-rip is just as successful as the initial rip?

  2. #2
    dBpoweramp Guru
    Join Date
    Nov 2007
    Location
    Florida, USA
    Posts
    4,329

    Re: Re-rip CD causes errors

    Quote Originally Posted by gijoewoz View Post
    I have a few albums that I've ripped, and discovered minor issues with my setting, so I've changed my settings and re-ripped.

    The trouble is, the first rip went perfectly (except for the settings that I chose incorrectly) but when I re-rip (after deleting the previous files) I get a lot of insecure and re-rip frame issues. Is there a cache that can be cleared, or a setting in the CD drive that can wipe the slate clean, so that the re-rip is just as successful as the initial rip?
    cache shouldn't matter here. Did you perhaps change the setting related to "ticking" the "use C2 error checking" in the secure ripper settings? If you ticked "use C2 errors", then try unticking it.

  3. #3

    Join Date
    May 2011
    Posts
    19

    Re: Re-rip CD causes errors

    I don't think I changed anything, but I'll give that a shot, thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •