title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 4 of 4

Thread: [EAC] Question: CDDB.sdf corrupted? Prevents AccurateRip uploads. Possible to repair?

  1. #1

    Join Date
    Aug 2019
    Posts
    2

    [EAC] Question: CDDB.sdf corrupted? Prevents AccurateRip uploads. Possible to repair?

    EAC 1.3, for the most part, works for me. I can edit metadata, submit it, and rip discs. However, when I try to submit AccurateRip results, EAC hangs infinitely at the "Submitting results..." point in the log. I have a 25mbps upload speed here at home, there's only 5 discs with 88 tracks it's trying to submit, and I've made sure my firewall is allowing EAC through. However, the CDDB.sdf file is 20.1MB. I've had this database file since May 2008. Is it possible this file could be corrupted in some way? If so, is there a way to repair it?
    More evidence of this: When I select the "Import Database" option in EAC, EAC just force closes without error.

    If there isn't a way to do this, is just simply deleting the CDDB.sdf file safe while EAC is closed? Do I need to delete the AccurateRip cache too? Does deleting the CDDB.sdf file prevent me from being able to upload AccurateRip results anyway? And does this CDDB.sdf even affect AccurateRip uploads at all and am I just imagining things?

    Really appreciate your help on this. Regards,
    Drakonas

  2. #2
    dBpoweramp Guru
    Join Date
    Dec 2008
    Location
    London, UK
    Posts
    3,603

    Re: [EAC] Question: CDDB.sdf corrupted? Prevents AccurateRip uploads. Possible to rep

    Why post this here and not in the EAC forums?

    I'd be surprised if you get help here on EAC, when these forums are for it's competitor Illustrate.

  3. #3

    Join Date
    Aug 2019
    Posts
    2

    Re: [EAC] Question: CDDB.sdf corrupted? Prevents AccurateRip uploads. Possible to rep

    Quote Originally Posted by mville View Post
    Why post this here and not in the EAC forums?

    I'd be surprised if you get help here on EAC, when these forums are for it's competitor Illustrate.
    Mostly because I'm not sure if this is an AccurateRip issue or EAC. I've seen other people report the issue on these forums with freezing on "Submitting results" and I've gotten the "failed to connect" message as well, same as them after waiting 10 minutes.... What showed as the resolution on those threads is Spoon had the web server upload limit too low for large file uploads, and he had to up the limit.

    EDIT: Also the EAC forums are no longer existent. The link is dead on their website.
    Last edited by Drakonas; 08-23-2019 at 07:52 PM.

  4. #4
    dBpoweramp Guru
    Join Date
    Sep 2016
    Location
    Michigan, USA
    Posts
    386

    Re: [EAC] Question: CDDB.sdf corrupted? Prevents AccurateRip uploads. Possible to rep

    Quote Originally Posted by Drakonas View Post
    Also the EAC forums are no longer existent. The link is dead on their website.
    The EAC forum issue may be temporary. The rest of the site seems intact.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •