title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 3 of 3

Thread: C2 pointers test stuck in limbo!

  1. #1
    dBpoweramp Enthusiast Nubben's Avatar
    Join Date
    Apr 2008
    Location
    London, UK
    Posts
    137

    C2 pointers test stuck in limbo!

    Hi all,

    I have just taken delivery of the following items:

    Drive - LiteOn IHAS124-14 24x SATA Internal DVD-RW: https://www.amazon.co.uk/gp/product/...?ie=UTF8&psc=1

    Enclosure - OWC Mercury Pro External Blue-Ray Enclosure DVD/CD-RW Drive - OWCMR3UKIT: https://www.amazon.co.uk/gp/product/...?ie=UTF8&psc=1

    I have been using the same CD-R copied CD (with scratches) for years without a problem but this time the drive is stuck in limbo and keeps spinning up and down without results. I have also tried with a plain CD with no scratches/errors on it and same thing.

    What is happening? Can this take hours? In the past it has only taken a minute or so.

    Many thanks!

    Henrik

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    38,663

    Re: C2 pointers test stuck in limbo!

    It suggests something is not working as it should, perhaps the drive does not really support C2 pointers?

  3. #3
    dBpoweramp Enthusiast Nubben's Avatar
    Join Date
    Apr 2008
    Location
    London, UK
    Posts
    137

    Re: C2 pointers test stuck in limbo!

    Thanks Spoon.

    A question for the community - those who have this drive, presumably yours do not support C2 either?

    many thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •