title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 2 of 2

Thread: not accurate but "secure" --> actually need EAC for Complete --> Other Way?

  1. #1

    Join Date
    Aug 2019
    Posts
    5

    Question not accurate but "secure" --> actually need EAC for Complete --> Other Way?

    Hi,

    first of all: sorry for the language, is the deep learning translator, my english is... not perfect ;-)

    I archive my CD collection as FLAC. I have DBPOWERAMP CD-Ripper running in secure mode, Accurate Rip is enabled. Also the "Ultra-Secure-Rip" (1-2-1, "Vary" on). "Readcache" is off, "FUA" is on, "C2" is also on; drive is a "LG BH10LS30".
    Many CDs work completely correctly with this mode. But sometimes I get one or more tracks displayed as "not accurate", but still with the green "Secure" - I understand that the checksum doesn't match accurate-Rip, but the drive didn't report any uncorrectable errors.
    A Re-Rip always leads to exactly the same result.
    Now it's getting interesting:
    I then use EAC in parallel and only rip the probably faulty tracks with maximum security (very slow). There the tracks are reliably ripped and also reliably detected in Accurate-Rip. I find this very astonishing.
    Then I always copy the file names from the "insecure" files to the file names of the EAC files (because of the better naming by DBPOWERAMP) and move them into the respective rip directory in DBPoweramp. This will overwrite the DBPWERAMP files of the faulty tracks.
    This works, but is a bit cumbersome. Just working with EAC takes me too long, because the CDs really take MUCH longer time. In addition, the naming by the databases is so good in DBPOWERAMP that a change to EAC is very unattractive.

    Hence the question: Is there anything I can do in DBPoweramp to make EAC superfluous? Maybe set something different? Or set up the secure mode better? At best fully automatic. Apparently, errors are reported and then read again in secure mode ("re-rip"), but this obviously doesn't work reliably. What am I doing wrong?
    Thank you for your answers.

    Schmollo

    Translated with www.DeepL.com/Translator



    deutsch:
    zuerst: sorry für die Sprache, ist der Deep-Learning-Übersetzer, mein englisch ist... nicht perfekt ;-)

    Ich archiviere meine CD-Sammlung als FLAC. Dazu habe ich DBPOWERAMP CD-Ripper im Secure-Mode laufen, Accurate Rip ist eingeschaltet. Ebenso der "Ultra-Secure-Rip" (1-2-1, "Vary" an). "Readcache" ist aus, "FUA" ist an, "C2" ist auch an; Laufwerk ist ein "LG BH10LS30".
    Viele CDs funktionieren völlig korrekt mit diesem Modus. Aber manchmal werden mir aber ein oder mehrere Tracks als "not accurate" angezeigt, dafür aber dennoch mit dem grünen "Secure" - ich verstehe das so, dass die Checksumme nicht mit accurate-Rip übereinstimmt, das Laufwerk aber keine unkorrigierbaren Fehler gemeldet hat.
    Ein Re-Rip führt immer zum exakt gleichen Ergebnis.
    Jetzt wirds interessant:
    Ich nutze dann parallel EAC und rippe nur die vermutlich fehlerhaften Tracks mit maximaler Sicherheit (sehr langsam). Dort werden die Tracks zuverlässig gerippt und auch zuverlässig in Accurate-Rip erkannt. Das finde ich sehr verwunderlich.
    Ich kopiere dann immer die Dateinamen von den "insecure"-Dateien auf die Dateinamen der EAC-Dateien (wegen der besseren Benennung durch DBPOWERAMP) und schiebe diese dann in das jeweilige Rip-Verzeichnis in DBPoweramp. Damit überschreibe ich dann die DBPWERAMP-Dateien der fehlerhaften Tracks.
    Das funktioniert, ist aber etwas umständlich. Nur mit EAC zu arbeiten dauert mir zu lange, weil die CDs wirklich VIEL länger Zeit benötigen. Außerdem ist die Benennung durch die Datenbanken derart gut in DBPOWERAMP, dass ein Umstieg auf EAC sehr unattraktiv ist.

    Daher die Frage: Kann ich da irgendwas in DBPoweramp tun, um EAC überflüssig zu machen? Vielleicht etwas anders einstellen? Oder den Secure-Modus besser einrichten? Bestenfalls vollautomatisch. Offenbar werden ja Fehler gemeldet und dann im Secure-Modus ("re-rip") gezielt noch einmal gelesen, nur funktioniert das offenbar nicht zuverlässig. Was mache ich falsch?
    Danke für Antworten.

    Schmollo

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    38,661

    Re: not accurate but "secure" --> actually need EAC for Complete --> Other Way?

    Try with c2 pointers off.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •