title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 5 of 5

Thread: Weird problem - some tracks do not copy to iTunes

  1. #1
    dBpoweramp Enthusiast
    Join Date
    Sep 2017
    Location
    Africa
    Posts
    113

    Weird problem - some tracks do not copy to iTunes

    hi,
    I have ripped a CD and received a report all tracks ripped accurately (attached report. I tried to copy the tracks to iTunes ( dragging the folder to iTunes ) I have only some tracks copied. on checking the files, I have some files with errors & some are ok. pls find attached screen shots
    Log.txt

    2019-08-06 (2).jpg2019-08-06 (1).jpg2019-08-06.jpg

    pls notice the remark on the preview pane on the right

  2. #2
    dBpoweramp Guru
    Join Date
    Dec 2008
    Location
    London, UK
    Posts
    3,598

    Re: Weird problem - some tracks do not copy to iTunes

    Perhaps those files are locked by a process. Reboot your device and try importing into iTunes again.

  3. #3
    dBpoweramp Guru
    Join Date
    Feb 2014
    Posts
    1,160

    Re: Weird problem - some tracks do not copy to iTunes

    Did you check the length of the path of those missing files? The path looks quiet long.


    Dat Ei

  4. #4
    dBpoweramp Enthusiast
    Join Date
    Sep 2017
    Location
    Africa
    Posts
    113

    Re: Weird problem - some tracks do not copy to iTunes

    Quote Originally Posted by Dat Ei View Post
    Did you check the length of the path of those missing files? The path looks quiet long.


    Dat Ei
    yes, you were right !! thanks
    I copied the folder to the desktop & re copied the files many thanks

  5. #5
    dBpoweramp Enthusiast
    Join Date
    Sep 2017
    Location
    Africa
    Posts
    113

    Re: Weird problem - some tracks do not copy to iTunes

    Quote Originally Posted by mville View Post
    Perhaps those files are locked by a process. Reboot your device and try importing into iTunes again.
    hi
    I tried this & it did not work
    tried what Dat Ei suggested .. it worked ..
    many thanks for your time

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •