title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 4 of 4

Thread: Restricted characters in logfile path

  1. #1

    Restricted characters in logfile path

    Hi, I've used the restricted characters option to replace : with - . So if an album title contains a : , it will replace the : with a - for the folder with the ripped music files. But it creates a different folder for the log file with the : replaced by a ; . Can I change the settings so that the log file is in the same folder as the music. I've searched the forum but I can't see this query coming up previously.

    Thanks in advance for any help.

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    38,660

    Re: Restricted characters in logfile path

    It looks like an oversight in the program, will add to the 'to fix list'

  3. #3

    Re: Restricted characters in logfile path

    Thanks very much. I will just edit the album names manually before I rip. I thought I might have missed a setting I could change.

  4. #4
    Administrator
    Join Date
    Apr 2002
    Posts
    38,660

    Re: Restricted characters in logfile path

    Is this on Windows or OSX? I could not reproduce on Windows (R16.6), the character is replaced and the log file goes in the same folder also.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •