title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 4 of 4

Thread: Issue getting car (Toyota) to sort audio properly (yes using disk&track*s)

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Join Date
    Apr 2010
    Posts
    8

    Issue getting car (Toyota) to sort audio properly (yes using disk & track*s)

    So I have a ton of live music like Grateful Dead etc. I have been using this command to get the songs to play in the proper order for many years when writing to a USB to use in the vehicle. It has worked in BMW , Honda and others.

    [artist]\[album]\[disc][track][title]

    This has always ensured that the audio files sort properly in the car especially when a song is played more than once in the show.

    The problem I have been wrestling with is in a new Toyote 4runner. It seems to basically ignore the numbers that are appended to each filename above. So if I have a 3 CD show, the first song of each CD all show up in the list (with a 1 next to it) and those will be be the first, second, and third songs to play. So any live show is completely hosed ordering wise. It seems to only use the absolute track number and is ignore the info I create above. I have verified that the filenames are written as they should, like 101Song1, 102Song2, ....201Song8, 203Song10 etc. There must be a way to alter something here to get this sort and play correctly.

    I apologize if this has been answered 1000 times. I learned the above here many moons ago and worked like a charm. Thanks in advance.
    Last edited by JBS; 05-26-2019 at 01:18 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •