title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 4 of 4

Thread: Couple of glitches with 16.6

  1. #1
    dBpoweramp Enthusiast
    Join Date
    Mar 2012
    Posts
    99

    Couple of glitches with 16.6

    Running 16.6 registered on Windows 7. Have not ripped CDs for a long time and have just noticed a couple of glitches.

    When ripping CDs, I can browse alternate album art, but on clicking on one, the art used stays as the default.

    After ripping the first disc in a session, when I put a new disc in, CD ripper does not seem to realise, even though the Windows OS knows it's there. I click the refresh button on the CD ripper toolbar and then the disc appears, but not automatically.

    EDIT: fixed the album art, it was the default limit on resolution that was the problem. So it's just the absence of auto refresh when inserting a new disc that's the issue. The drive is an internal Asus BW-16D1HT on orginal 3.00 firmware.
    Last edited by ac16161; 05-11-2019 at 11:56 AM. Reason: Updated information.

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    38,590

    Re: Couple of glitches with 16.6

    Try restarting cd ripper

  3. #3
    dBpoweramp Enthusiast
    Join Date
    Mar 2012
    Posts
    99

    Re: Couple of glitches with 16.6

    Quote Originally Posted by Spoon View Post
    Try restarting cd ripper
    The behaviour where CD ripper fails automatically to show the details for a newly inserted disc (after the first disc in a session, which is recognised), is consistent across re-starts/re-boots. It's a minor issue as the refresh button loads the disc details instantly once I click on it. I see the same behaviour with 16.5 but don't have any older versions to hand.

    I've never used CD ripper on this particular PC before so possibly it's an interaction with the hardware that other users might not see.

  4. #4
    dBpoweramp Guru
    Join Date
    Nov 2007
    Location
    Florida, USA
    Posts
    4,281

    Re: Couple of glitches with 16.6

    Quote Originally Posted by ac16161 View Post
    The behaviour where CD ripper fails automatically to show the details for a newly inserted disc (after the first disc in a session, which is recognised), is consistent across re-starts/re-boots. It's a minor issue as the refresh button loads the disc details instantly once I click on it. I see the same behaviour with 16.5 but don't have any older versions to hand.

    I've never used CD ripper on this particular PC before so possibly it's an interaction with the hardware that other users might not see.
    Just for another data point, I'm not seeing this issue on two different PC installs (laptop, with external USB drive, and a desktop with two different internal drives, both running Win10)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •