Products            Buy            Support Forum            Professional            About            Codec Central
Results 1 to 3 of 3

Thread: Newbie: Recent Purchases not playing

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Join Date
    May 2019

    Newbie: Recent Purchases not playing

    i have recently installed asset upnp on a synology nas to stream music to a streamer.
    Am experiencing an awkward behaviour and am wondering if anyone has bumped into this before.

    The existing AIFF files in the music folder are playing fine.
    I recently purchased 2 albums in AIFF format from Qobuz and saved them in the music folder
    The streamer app (Naim) i am using detects them via Asset server.
    Problem is when i try to play them the file seems to be just hanging on the app and doesn't play the file.
    Other AIFF files play fine.

    Any clue how to get over the hurdle?
    Many Thanks,

  2. #2
    Join Date
    Apr 2002

    Re: Newbie: Recent Purchases not playing

    Copy the files to your PC and try to play from there, can they play?

  3. #3

    Join Date
    May 2019

    Re: Newbie: Recent Purchases not playing

    Hello thanks for tip. I somehow solved it. Still not sure what was wrong but must have been file related.
    I created another instance using the downloads folder directly and it played. So I simply deleted and reloaded the AIFF files and then they fixed/played...
    Thanks for your reply.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts