title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 2 of 2

Thread: Length tag filled with integer values (samples ??) instead of duration in "min:sec"

  1. #1

    Join Date
    Jan 2019
    Posts
    1

    Length tag filled with integer values (samples ??) instead of duration in "min:sec"

    Hello,
    I am running dbPowerAmp on a Mac (OS 10.14.2 Mojave). So far everything is working, but after ripping I get large integer values in the "length" tag (presumably the number of samples) instead of the real duration in min:sec. I then installed a test version on my Windows 10 desktop and there the same CD gives a neat length description as desired.

    On the Mac I found out that deleting the length tag with PerfectTunes causes a reset and then the length tag contains the desired values. But I don't want to do this for 1500 CDs. So, how can this problem be solved ??

    Regards, nono

  2. #2
    Super Moderator
    Join Date
    Jul 2011
    Posts
    739

    Re: Length tag filled with integer values (samples ??) instead of duration in "min:se

    Thanks for your feedback.

    Please go to CD Ripper Options, Meta Data & ID Tag Options, ID Tags tab, uncheck "Length" in the bottom pane. This should prevent the "Length" tag from being written.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •