title
Products            Buy            Support Forum            Professional            About
 
Results 1 to 3 of 3

Thread: Cd Ripper 14.4 wont find metadata.

  1. #1

    Cd Ripper 14.4 wont find metadata.

    Hello everyone,

    I am in a bit of a problem with cd ripper 14.4
    When i use a cd it cant find a metadata for the cd.
    Ive tried to reset the program and changed the cd rom to a new one.
    I tried to disable firewall i thougt maybe thats in the way but even thats not working.
    now iam just in a confused state do you guys have a suggestion for me to do or use?
    It worked for over almost a 1 and a half now but then it stopped working.

    Kind Regards,

    Efekan Çetin
    Last edited by Efekan090; 01-09-2019 at 05:51 AM.

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    37,815

    Re: Cd Ripper 14.4 wont find metadata.


  3. #3

    Re: Cd Ripper 14.4 wont find metadata.

    Thanks Spoon I will check this tomorrow thanks for the replay!

    Kind Regards,

    Efekan Çetin

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •