title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 6 of 6

Thread: Album artwork not showing for playlists

  1. #1

    Join Date
    Jun 2013
    Posts
    38

    Album artwork not showing for playlists

    Hi,
    I have Asset 6.1 Premium running on my Windows Server 2012R2 box. Pretty much all of the songs on the server have been ripped by dbPoweramp into either ALAC or AIFF format with embedded artwork.

    I've noticed that the software on my phone and tablet that I use to select songs to stream is correctly showing artwork for every 'container' (eg Artist, Title, Genre etc) except for Playlists where no artwork is shown at all.

    I've restarted Asset and rescanned, plus checked with Asset Control but the artworks are not showing up.

    Anyone come across this at all?

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    40,389

    Re: Album artwork not showing for playlists

    The music in the playlist, this is also scanned by asset?

  3. #3

    Join Date
    Jun 2013
    Posts
    38

    Re: Album artwork not showing for playlists

    Hi,
    All the tracks have been scanned by Asset. The music is managed through iTunes and JRiver Media Center 23 and I've then created playlists that are exported to a 'playlists' folder in Asset. The playlist works fine, just doesn't show artwork. If I play any of the tracks on the playlists individually by searching and playing then the artwork shows as expected.
    It's a bit puzzling

  4. #4
    Administrator
    Join Date
    Apr 2002
    Posts
    40,389

    Re: Album artwork not showing for playlists

    The path in the playlist needs to be the same as the library path in Asset, for example one might be a network share location the other the local path.

  5. #5

    Join Date
    Jun 2013
    Posts
    38

    Re: Album artwork not showing for playlists

    OK, I'll try that and report back

  6. #6

    Join Date
    Jun 2013
    Posts
    38

    Re: Album artwork not showing for playlists

    That seems to have sorted it. Didn't realise, thought having the artwork embedded would mean that if the track was found so would the artwork. Oh well, every day's a schooldays. Thanks for the quick response and help. Off to do some playlist editing...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •