title
Products            Buy            Support Forum            Professional            About
 
Results 1 to 5 of 5

Thread: Can't set CD ROM Ripping Speed any more.

  1. #1

    Can't set CD ROM Ripping Speed any more.

    When I rip a CD, I usually leave the CR ROM Ripping Speed set to (Maximum). Every once in a while - particularly for a long CD - the last track or two will rip inaccurately. I can usually fix this be setting the CD ROM Ripping Speed to a slower speed.

    Not long ago, I upgraded to version 16.5 of dBpoweramp. Everything has been fine, but today I tried to rip a long CD and the last track ripped inaccurately. When I went to try to lower the Ripping Speed, the CD Ripper wouldn't let me - the drop down only showed "(Maximum)". This was true both for my DVD-ROM (ATAPI iHDS118 5) and my DVD-RW (LITE-ON DVDRW SHM-165H6S).

    I'm running Windows 7 (as I have been for the last seven years), and the drives are the same as when I could set the speed.

    Why can't I set my Ripping Speed lower now?


    Bill B.

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    37,659

    Re: Can't set CD ROM Ripping Speed any more.

    Which ripping method are you using? (CD Ripper >> options button >> cd ripper options), down the list under 'communication'

  3. #3

    Re: Can't set CD ROM Ripping Speed any more.

    It says "Windows Internal".

    I've never noticed this parameter before. I changed it to "SCSI Pass Through (SPT)", and I was able to change the speed.

    Is this a new setting?


    Bill B.
    Last edited by IndyBaird; 11-26-2018 at 06:37 PM.

  4. #4
    Administrator
    Join Date
    Apr 2002
    Posts
    37,659

    Re: Can't set CD ROM Ripping Speed any more.

    It should be set to SCSI Pass through

  5. #5

    Re: Can't set CD ROM Ripping Speed any more.

    Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •