title
Products            Buy            Support Forum            Professional            About
 
Results 1 to 3 of 3

Thread: Arrange Audio codec problem on Mac

  1. #1

    Join Date
    Nov 2008
    Posts
    16

    Arrange Audio codec problem on Mac

    I was a long time user of the dBpoweramp when I was a Windows user and one of the things I used the most was the Arrange Audio utility codec. I switched to Mac's in 2012 and have been waiting for this to become usable in OS-X. I noticed today that it was so I downloaded the trial and loaded up a folder with test files. When I use the Arrange Audio codec all files are being dumped into the root folder with no folders of their own. The naming string I am using is:

    [IFCOMP][IFVALUE]album artist,[album artist],Various Artists[]\[album]\[IFMULTI][disc]-[][track] [title][][IF!COMP][IFVALUE]album artist,[album artist],[artist][]\[album]\[IFMULTI][disc]-[][track] [title][]

    I tried again with the default string and still get the same results. Can somebody tell me what I'm doing wrong?

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    37,530

    Re: Arrange Audio codec problem on Mac

    OS X uses '/' for folder separation.

  3. #3

    Join Date
    Nov 2008
    Posts
    16

    Re: Arrange Audio codec problem on Mac

    Quote Originally Posted by Spoon View Post
    OS X uses '/' for folder separation.

    Well now I feel stupid for not noticing that....

    I'll give that a shot when I get home tonight. Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •