I found a couple of huge boxes of CDs I hadn't ripped (easily 1000cds) and have about 100 left. Suddenly, this morning, after closing CD Ripper and restarting it a few minutes later, CD Ripper returns no meta data for any cds. I've restarted the computer and the program and this issue persists. There are CDs in these boxes that I ripped years ago on another machine without having to input any titles or anything myself that return nothing. Several other major label release CDs return nothing. Since the restart CD after CD has come up with no meta data but still says they're "in AccurateRip." When I click on the menu "Review PerfectMeta Matches" is grayed out. Under active providers PerfectMeta is grayed out as are several others.

Manual meta review looks like this (again, no data and everything grayed out):

I haven't changed anything since last night when I ripped the last CD without this issue. I've tried at least ten discs this morning and none have worked. What in the world is going on here? Again, I've changed nothing in my computer, nothing has updated to the best of my knowledge, I'm not running a VPN, I'm only running Windows Defender and Firewall, both of which have been unaltered by me. Since I restarted the only other program I've opened is Firefox and it was closed when I tried the last three or four CDs (all of which I had ripped without issue on the older machine). I suspect there's a cache in dbpoweramp for the CDs I've recently ripped on this machine because the metadata for those comes up instantly, without the usual one or two second delay. I'm running up to date Windows 10 on an HP laptop.