title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 9 of 9

Thread: Grouping/Styles Tag Not Updating in Asset

  1. #1

    Join Date
    Jan 2016
    Posts
    13

    Grouping/Styles Tag Not Updating in Asset

    Hi Everyone,

    I have been using the "Grouping" tag in Itunes to set my ratings. This equated to the "Styles" tag in Asset and would allow me to dynamically browse my favorite. It was working just fine until recently. Now it seems as though Asset is not picking up when I enter a rating in the "Grouping"/"Styles" field. I have tried the "Detect changes" and "Refresh All" without success. Anyone have any ideas on what the problem might be?

    Thanks.

  2. #2
    dBpoweramp Guru
    Join Date
    Dec 2008
    Location
    London, UK
    Posts
    3,713

    Re: Grouping/Styles Tag Not Updating in Asset

    Try searching the forum for answers to this issue, like in this thread:
    Style Tag in dBpoweramp CD Ripper and Grouping Tag in iTunes and JRMC

  3. #3

    Join Date
    Jan 2016
    Posts
    13

    Re: Grouping/Styles Tag Not Updating in Asset

    I had a look but couldn't find anything that seemed to apply. It seems as though Asset is just not updating the umedialibrary when a new value is populated in the "Styles' field via entering a value in the iTunes "Grouping" field . When I did a dump of the umedialibrary this seems to start occurring after a very specific date: 131050486955397000. Not sure what calendar date that corresponds to. All t_style values after that date are "(unknown) [4]", probably the default value when the files were added to the library.

  4. #4
    Administrator
    Join Date
    Apr 2002
    Posts
    40,210

    Re: Grouping/Styles Tag Not Updating in Asset

    You would want to check that the file is updated and contains the value, you would need a tag editor such as dBpoweramp for that.

  5. #5
    dBpoweramp Guru
    Join Date
    Dec 2008
    Location
    London, UK
    Posts
    3,713

    Re: Grouping/Styles Tag Not Updating in Asset

    Quote Originally Posted by jwr31 View Post
    I had a look but couldn't find anything that seemed to apply. It seems as though Asset is just not updating the umedialibrary when a new value is populated in the "Styles' field via entering a value in the iTunes "Grouping" field . When I did a dump of the umedialibrary this seems to start occurring after a very specific date: 131050486955397000. Not sure what calendar date that corresponds to. All t_style values after that date are "(unknown) [4]", probably the default value when the files were added to the library.
    That's because the iTunes Grouping is no longer related to Style. If you search the iTunes forums, there is much info on the changes to iTunes grouping and the effect on contentgroup and style.

  6. #6

    Join Date
    Jan 2016
    Posts
    13

    Re: Grouping/Styles Tag Not Updating in Asset

    Ok thanks for that. So the "Grouping" tag can no longer be used to store my ratings. Would it work if I entered my rating information into the "Comments" field in Itunes? Could that then be read by Asset? If so, what tag would i enter in the MediaDatabaseFieldsv5 file to be able to map it to the Browse Tree?

    Thanks

  7. #7
    dBpoweramp Guru
    Join Date
    Dec 2008
    Location
    London, UK
    Posts
    3,713

    Re: Grouping/Styles Tag Not Updating in Asset

    Quote Originally Posted by jwr31 View Post
    Ok thanks for that. So the "Grouping" tag can no longer be used to store my ratings. Would it work if I entered my rating information into the "Comments" field in Itunes? Could that then be read by Asset? If so, what tag would i enter in the MediaDatabaseFieldsv5 file to be able to map it to the Browse Tree?
    I would not know what to do regards iTunes, as I never use it to populate tags.

    Prior to the issue, what is the style tag populated with i.e. can you give an example?

  8. #8

    Join Date
    Jan 2016
    Posts
    13

    Re: Grouping/Styles Tag Not Updating in Asset

    Just a number, 1 through 5.

  9. #9
    dBpoweramp Guru
    Join Date
    Dec 2008
    Location
    London, UK
    Posts
    3,713

    Re: Grouping/Styles Tag Not Updating in Asset

    Quote Originally Posted by jwr31 View Post
    Just a number, 1 through 5.
    OK. So, you would need tagging software, other than iTunes to maintain the Style tag with your rating.

    As Spoon mentions, you can use dBpoweramp to do this or use other tagging software, some of which are free.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •