title
Products            Buy            Support Forum            Professional            About
 
Results 1 to 2 of 2

Thread: dBpoweramp R16.4 & FLAC 1.3.2

  1. #1
    Da Man
    Join Date
    Apr 2002
    Posts
    37,433

    dBpoweramp R16.4 & FLAC 1.3.2

    The libraries for FLAC 1.3.2 contain code which will not run on all CPU types, unlike the predecessor. We held out for 1 year to release 1.3.2 and felt the need to include it in dBpoweramp as for 99.99% of people 1.3.2 runs fine on their system.

    The issue with this FLAC encoder is obvious, the FLAC files dBpoweramp creates are 0 bytes, or just contain the ID tags so a tiny file.

    For those who experience this issue, you can either:

    * Use FLAC 1.3.3 Beta (see next message)

    * Use compression levels 0 to 3, which still function as normal for everyone.

    * Request dBpoweramp R16.2 can be issued, please email your order number to the email address as found on this page:

    https://www.dbpoweramp.com/email.htm
    Last edited by Spoon; 01-14-2018 at 06:30 AM.

  2. #2
    Da Man
    Join Date
    Apr 2002
    Posts
    37,433

    Re: dBpoweramp R16.4 & FLAC 1.3.2

    Note this issue has been resolved by the release of R16.5

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •