title
Products            Purchase            Codec Central            Forum & Support            Professional            About
  
Results 1 to 12 of 12

Thread: Suddenly...it takes ages to download metadata!

  1. #1

    Join Date
    Nov 2017
    Posts
    3

    Suddenly...it takes ages to download metadata!

    Hi!


    After ripping some 1,000 CDs without issues (beyond the fact that some CDs have no metadata) suddenly dbpoweramp takes ages to download the metadata - about a minute or two (instead of a few seconds).

    Such a delay makes ripping with dbpoweramp inviable of course. The metadata is eventually downloaded and CD ripped but the new delay is both strange and very unwelcome.

    My internet seems to be running fine and I am not aware of making any changes in my settings in dbpoweramp.

    I am using latest version of dbpoweramp (16.1 (1)). I have a iMac (latest MacOS, 10.13 High Sierra). I am using the external Apple CD player. I am ripping CD directly to AIFF.

    Any help would be appreciated.

    Regards


    Pedro
    Last edited by Pedro123; 11-05-2017 at 06:40 AM.

  2. #2

    Join Date
    Nov 2017
    Posts
    14

    Re: Suddenly...it takes ages to download metadata!

    Did this just start to happen? I've noticed that the freedb server seems to be down right now -- it could just be taking some time before the connection times out.

  3. #3
    Da Man
    Join Date
    Apr 2002
    Posts
    36,986

    Re: Suddenly...it takes ages to download metadata!

    Try unchecking the freedb server option from the meta menu.

  4. #4

    Re: Suddenly...it takes ages to download metadata!

    I am having the same problem.

    I tried this fix and it did not work.

  5. #5
    Da Man
    Join Date
    Apr 2002
    Posts
    36,986

    Re: Suddenly...it takes ages to download metadata!

    At the bottom it will say :

    Retrieving intelligent metadata from:

    Which is it sticking on? For me, GD3, Discogs and Musicbrainz complete in 10 seconds (it says [done: ), freedb is the one it sticks on.

  6. #6

    Join Date
    Nov 2017
    Posts
    14

    Re: Suddenly...it takes ages to download metadata!

    I find that on the OS X version I can uncheck freedb in the list of providers and dbPoweramp still tries to retrieve info from freedb.

  7. #7

    Re: Suddenly...it takes ages to download metadata!

    My internet connection is working fine.

    My CD reader is also working.

    I am not receiving metadata from any of the 4 possible sources. It started about 3 hours ago, before which it was working.

  8. #8
    Da Man
    Join Date
    Apr 2002
    Posts
    36,986

    Re: Suddenly...it takes ages to download metadata!

    If you uncheck 'PerfectMeta' then also uncheck Freedb, it should work much better, whilst freedb is offline.

  9. #9

    Join Date
    Nov 2017
    Posts
    1

    Re: Suddenly...it takes ages to download metadata!

    Also struggling with MusicBrainz. Log: "Requesting ReleaseID, Connecting: Connected, Posting: Error Invalid Responce"
    On a CD that I know exists in MB, and can navigate to manually. Discogs seems OK.

  10. #10

    Join Date
    Nov 2017
    Posts
    3

    Re: Suddenly...it takes ages to download metadata!

    Quote Originally Posted by dougmon View Post
    Did this just start to happen? I've noticed that the freedb server seems to be down right now -- it could just be taking some time before the connection times out.
    It started suddenly. Strange. But right now it is so slow that I would say that it is not operational.

  11. #11

    Join Date
    Nov 2017
    Posts
    3

    Re: Suddenly...it takes ages to download metadata!

    Unchecking PerfectMeta and freedb seems to solve the problem.

  12. #12
    Super Moderator
    Join Date
    Jul 2011
    Posts
    622

    Re: Suddenly...it takes ages to download metadata!

    Thanks for your feedback.

    It appears that due to a glitch in metadata configuration code, you have to toggle PerfectMeta once for metadata provider on/off switches to take effect - everything works as intended later on even if you enable PerfectMeta back.

    This will be fixed in the next update.

    Also, freedb seems to be working again for me - confirmed that it wasn't working just an hour ago.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Copyright 2018 Illustrate. All Rights Reserved.