Products            Buy            Support Forum            Professional            About            Codec Central
Results 1 to 5 of 5

Thread: Clearing Asset Upnp settings - COMPLETELY

  1. #1

    Clearing Asset Upnp settings - COMPLETELY

    Yes, I saw the sticky post:
    but it is dated 2010, and it does not clear all (I mean ALL settings).

    I'm running the latest version of Asset (the version that I downloaded after registration) on Windows 10, clean install (one month old). Computer works well otherwise. Running Asset on a computer that acts as a server, so computer is up and running without any user logged on. This is why I want to run Asset as a service.

    I'm a long time user of the free version, running as service, and I was very satisfied. I tried the latest version, and the multiple instances decided me to register to the premium version. That will be useful.

    I tried the multiple instances. I suspect that something got corrupted along the way. I always see kind of a phantom instance, sometimes with no name, sometimes it gets exactly the same name as the first instance or with a *1 at the end of the name. Then I set Asset to run as a service, I get new instance names. I tried some experiments, renaming the instance, etc. No matter what I try, I can't get rid of the phantom instance. Sometimes, when I try to delete the unwanted instance, Asset stops responding (it is probably trying to delete the phantom of the main instance). I uninstalled multiple times, clearing all I could clear in the registry and in the App Data folder, yet when I reinstall, the renamed instances come back (to the name I previously used).

    When running mode is set to Local Account, all seem to work reasonably well; when running as a service, my UPnP browser always sees two servers. If I set to DISABLED, all instances disappear.

    In the drop down list of "Defined Asset Instances", I usually see a blank row between the main instance and the red entries to Create or Delete instances: is this normal?

    I suspect that something is corrupted deeply in the setup, so I want to clear ALL, yes ALL, and then re-install as if it was never installed before.
    I'm OK with resetting all parameters: I want a reliable setup without that phantom instance.

    This thread could be about the multiple instances problem, but first, I want to CLEAR ALL!

    Your help will be appreciated.

  2. #2
    Join Date
    Apr 2002

    Re: Clearing Asset Upnp settings - COMPLETELY

    When running as a service the path is:

    C:\Windows\SysWOW64\config\systemprofile\AppData\R oaming\dBpoweramp

  3. #3

    Re: Clearing Asset Upnp settings - COMPLETELY

    Thanks for the fast reply. I'll look at it later, but it'll most likely work.
    May I suggest that you include this info in the sticky thread?

    I think I solved the initial problem (phantom instance of the server) by installing the beta version recommended in this thread:

    So all looks good, thanks!

  4. #4

    Re: Clearing Asset Upnp settings - COMPLETELY


    I do have access to :
    "C:\Windows\SysWOW64\config\systemprofile\AppData\ Roaming\dBpoweramp\uMediaLibrary"

    On the other hand, I found that you facilitated us finding that folder using the "Asset UPnP Configuration, Advanced settings" program, which shows a link to the configuration folder:
    Asset Config tool.png
    pointing wrongly to:
    "C:\Windows\***System32***\config\systemprofile\Ap pData\Roaming\dBpoweramp\uMediaLibrary"

    Clicking that link pops up an error:
    Asset Error Msg.png

    Your earlier response is correct, but the link that the configuration tool tries to open is invalid.

    Last edited by PatatiPatata; 10-22-2017 at 11:20 AM. Reason: Fixing the attached images

  5. #5
    Join Date
    Apr 2002

    Re: Clearing Asset Upnp settings - COMPLETELY

    This is because Windows silently maps System32 to SysWow64 because Asset is a 32 bit program, for all intents Asset thinks it is writing to the System32 folder.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts