title
Products            Purchase            Codec Central            Forum & Support            Professional            About
  
Results 1 to 7 of 7

Thread: File naming/track number issue

  1. #1

    Join Date
    Oct 2017
    Location
    Germany
    Posts
    4

    File naming/track number issue

    Hi,
    since a long time my naming settings are: ...\[album]\[track] - [title]., e.g. ....\Blue & Lonesome\01 - Just Your Fool.flac
    After the update from version 15.1 to version 16.2 I get

    "...\Blue & Lonesome\[[type tag value]] - Just Your Fool.flac".

    With [track_unpad] I get "....[track_unpad] - Just Your Fool.flac"
    In the CD Ripper window the title numbers are displayed correctly.
    Ripping to mp3 has the same result. I also tried 16.3Beta without success.
    Other ripping programs like foobar (%track% - %title%) provide correct file names.

  2. #2
    dBpoweramp Guru
    Join Date
    Dec 2008
    Location
    London, UK
    Posts
    3,230

    Re: File naming/track number issue

    Please can you post your exact naming string and full path/filenames for the ripped flacs?

  3. #3

    Join Date
    Oct 2017
    Location
    Germany
    Posts
    4

    Re: File naming/track number issue

    The complete string is:
    [IFVALUE]album artist,[album artist],[IFCOMP]Various Artists[][IF!COMP][artist][][]\[album]\[track] - [title]

    The path is:
    E:\Rippen
    So my last ripped CD is "E:\Rippen\Garwood, Duke\Garden Of Ashes\[[type tag value]] - Coldblooded.flac"

  4. #4
    dBpoweramp Guru
    Join Date
    Dec 2008
    Location
    London, UK
    Posts
    3,230

    Re: File naming/track number issue

    So, you have a problem with the track tag. Are you using any DSPs?

  5. #5

    Join Date
    Oct 2017
    Location
    Germany
    Posts
    4

    Re: File naming/track number issue

    Quote Originally Posted by mville View Post
    So, you have a problem with the track tag. Are you using any DSPs?
    Hi mville,
    I used HDCD and ID Tag Processing. In the ID Tag Processing settings/Additions was the entry "Track". This was apparently responsible for the issue.
    I removed both and got correct file names again. Finally I added HDCD again.
    I can't remember, when and why I added ID Tag Processing, obviously I didn't need it. Also strange, it worked with the former version.
    Anyway, my problem is solved and I thank you very much for your quick help.

  6. #6
    dBpoweramp Guru
    Join Date
    Dec 2008
    Location
    London, UK
    Posts
    3,230

    Re: File naming/track number issue

    Yes, I guessed as much. Are you sure you need the HDCD DSP also?

  7. #7

    Join Date
    Oct 2017
    Location
    Germany
    Posts
    4

    Re: File naming/track number issue

    Quote Originally Posted by mville View Post
    Yes, I guessed as much. Are you sure you need the HDCD DSP also?
    You are right, not really.
    I'll remove it.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Copyright 2018 Illustrate. All Rights Reserved.