title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 5 of 5

Thread: Mac CD Ripper 'There was a problem connecting to the server...' error

  1. #1

    Join Date
    Dec 2010
    Location
    Michigan
    Posts
    6

    Mac CD Ripper 'There was a problem connecting to the server...' error

    Hello Everyone,

    I have been using dBpoweramp Music Converter (now with version 15.8) since July of 2015 with no problems. I rip CDs from my iMac (Sierra 10.12.3) to a QNAP server. Increasingly - and intermittently - over the past few months when I attempt to rip a CD, the CD Ripper hangs for a minute or so, then I get a 'There was a problem connecting to the server...' error message; when this happens I am still able to navigate to the destination folder on my QNAP via the Mac Finder, I am able to login to my QNAP server via my web browser, and I am able to play music files off the QNAP through both my iMac (via Audacity) and through my Linn Majik DS-I using Linn Kazoo. Put another way, my QNAP and iMac are communicating through several different avenues except with the CD Ripper. And to make things more confusing - this occurs intermittently, but recently more frequently. I have updated all pertinent programs, restarted my computer, etc.

    Any thoughts? Thank you for you assistance.

    Scott

  2. #2
    dBpoweramp Guru
    Join Date
    Nov 2013
    Location
    New York
    Posts
    355

    Re: Mac CD Ripper 'There was a problem connecting to the server...' error

    As a test, try turning off antivirus and disabling firewall on both the computer and the QNAP. Also when this happens look to see what background tasks are running on the QNAP. I've had issues with this in the past.

  3. #3

    Join Date
    Dec 2010
    Location
    Michigan
    Posts
    6

    Re: Mac CD Ripper 'There was a problem connecting to the server...' error

    schmidj, thank you for your response.

    I made a couple of attempts to rip CDs again this morning (eastern time zone, USA), and received the same error message I had received after many attempts yesterday: 'There was a problem connecting to the server...'

    However, just before this post, the CD ripped 3 CDs to the QNAP without a problem. Again, this problem occurs intermittently while all other functions/programs work fine between my iMac and QNAP, but I cannot get the CD ripper to find the QNAP and rip a CD. Then usually in a day or so the CD ripper will work fine. I obviously have not figure out what is different.

    My iMac firewall is off, and I use ESET antivirus. Next time this occurs I will temporarily disable the ESET, but when the CD ripper works (as it is now) the ESET antivirus is running in the background.

    Thank you.

  4. #4
    dBpoweramp Guru
    Join Date
    Nov 2013
    Location
    New York
    Posts
    355

    Re: Mac CD Ripper 'There was a problem connecting to the server...' error

    Look at what is happening on the QNAP, look at scheduled items, particularly antivirus scans by the QNAP antivirus. I had issues with this until I reduced the frequency of full scans and started them at 4AM. The processor in many of the QNAP NAS boxes isn't very powerful, and it is easy for internal tasks to eat up all the resources.

  5. #5

    Join Date
    Dec 2010
    Location
    Michigan
    Posts
    6

    Re: Mac CD Ripper 'There was a problem connecting to the server...' error

    Will do. I will have antivirus scans occur in the early morning hours. As for now the CD ripper is finding the QNAP and ripping CDs appropriately. Again, this problem occurs intermittently.

    Thanks for your help.

    Scott

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •