title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 3 of 3

Thread: Asset not seen after install

  1. #1

    Asset not seen after install

    Hi, I'm a newbie and wanted a good DLNA media server after the default media server wouldn't serve FLAC files on my high res albums. I downloaded Asset to try it and ran the install exe. Nothing. No obvious client software. No new media server shown in This PC and my Control software - Kinsky - can't see it and neither can my networked Marantz player. I expect this is simply user error, all help appreciated.

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    39,533

    Re: Asset not seen after install

    You installed onto which platform?

  3. #3

    Re: Asset not seen after install

    Might be solved now, thanks for your response. Details:
    Microsoft Windows 8.1 64 bit. I have just uninstalled and then re-installed it and this time it appeared in my Apps list and in Kinsky as the only library called AssetUPnP: Home. My Marantz Network player now sees this and the Windows libraries. The difference was that this time I went into the Asset UPnP Configuration window after the install and found that "Asset Running Mode" was set to disabled. I changed this to Local Account and clicked "Restart Asset".
    I'm going to try it out now...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •