title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 10 of 10

Thread: Naim App losing contact with Asset?

  1. #1

    Naim App losing contact with Asset?

    Hi folks,

    I’m having issues where the Naim app (V5.0, also happened with the older version) installed on an iPhone 5S (iOS 10.2) regularly drops contact with Asset Premium after a certain amount of time. I can only then reconnect by quitting Asset, relaunching, and then Asset reappears on the Naim app, works for a while, plays a couple of albums then Asset disappears again.

    My system is based on a Mac Mini running El Captan, connected so…

    BT Home Hub5 - > Ethernet cable1 -> Mac Mini & Asset.
    BT Home Hub5 - > Ethernet cable2 -> Netgear Switch -> Ethernet cable3 -> Naim UnitiQute2.

    I’ve tried the following…

    Naim app re-installs, resetting and clearing the UPnP cache.
    'Stay Connected' selected in 'Other settings' in the Naim app.
    iPhone reboots.
    Multiple Asset ‘Refresh All’ on the MacMini.
    Timed system wide shutdown & restart of all units.

    The system shutdowns help and it then works for a time, but after an hour or so, the issue returns.

    Once connected Asset runs brilliantly, fast interface, quick selection of artists / tracks selected through the configurable browse tree - just superb! Its just this recurring issue that’s compromising things.

    Would a more up to date router help? Not sure what else to try, so any help most welcome!

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    41,961

    Re: Naim App losing contact with Asset?

    If you set it playing, does it continue to play even though you cannot browse?

  3. #3

    Re: Naim App losing contact with Asset?

    Hi, yes, the music / album plays just fine - all the way through and I can jump tracks too?

  4. #4
    Administrator
    Join Date
    Apr 2002
    Posts
    41,961

    Re: Naim App losing contact with Asset?

    Try installing Kinsky on your iPhone, when the naim app cannot browse, can Kinsky browse?

  5. #5

    Re: Naim App losing contact with Asset?

    OK, will download Kinsky this afternoon and test it - many thanks.

  6. #6

    Join Date
    Apr 2015
    Location
    Switzerland
    Posts
    23

    Re: Naim App losing contact with Asset?

    The Naim iOS App got a bugfix update today to v. 5.1. Probably that helps?

  7. #7

    Re: Naim App losing contact with Asset?

    I've tried the Linn app and it worked to a point, finding Asset eventually, but seemed slow and unresponsive on the iPhone. Going back to Naim 5.0 felt quicker and more responsive, but after a while the same issue returned, the Naim app kept losing Asset and either taking an age to reconnect, or more than likely, requiring to quit out of Asset on the Mac Mini and then a relaunch. Works for a few hours and then the cycles returns.

    The Naim 5.1 update has just been downloaded and all being well I'll try a system reboot later on and then test it all again

  8. #8

    Join Date
    Mar 2015
    Posts
    14

    Re: Naim App losing contact with Asset?

    The BT Homehub gets bad reviews on the Naim Forum for network connectivity.

    Try connecting the Mac Mini that runs Asset to the same switch that the Qute2 is connected to. This alone may fix the problem.

  9. #9

    Re: Naim App losing contact with Asset?

    Thanks Bart001 - I'll have a play, although that is going to take a little re organisation just to test as they are in different rooms! I'm starting to think a better alternative to the pretty ancient BT Home Hub5 may be a good starting point - any ideas as to alternatives?

  10. #10

    Join Date
    Mar 2015
    Posts
    14

    Re: Naim App losing contact with Asset?

    Quote Originally Posted by BlueYetiRip View Post
    Thanks Bart001 - I'll have a play, although that is going to take a little re organisation just to test as they are in different rooms! I'm starting to think a better alternative to the pretty ancient BT Home Hub5 may be a good starting point - any ideas as to alternatives?
    I recommend asking on the Naim Forum. I live in the States, and don't know the BT system well enough. But there are plenty of folks on the Naim Forum who do. Their first recommendation likely is the one I made -- get everything on the same unmanaged switch. Good luck!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •