title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 3 of 3

Thread: Multi Encoder and DSP folder preserve not working

  1. #1

    Multi Encoder and DSP folder preserve not working

    Hi,

    I just bought and downloaded Reference and now I use Batch Converter.
    When I'm testing a single encoding the DSP folder.jpg preserve, it's work well.
    When I use the multiple encoder to create mp4, mp3 on local and on NAS the folder.jpg doesn't transfer.
    I did many tests, it's not related to the NAS, a multiple local computer destination is not working either. It's not related to music file format original or output.
    I tried setting the DSP for each encoder and\or at the first page where you select to add or remove encoders.
    I use output "single folder" for each encoder and use the same dynamic naming "[album artist] - [album] [year]\[origfilename]"

    Do I miss something... Anyone have an idea?

    Thanks a lot.

    (Otherwise, I have been using dBPoweramp for years... what a great product!)

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    40,212

    Re: Multi Encoder and DSP folder preserve not working

    It is not possible for this dsp effect to be used with multi-encoder.

  3. #3

    Re: Multi Encoder and DSP folder preserve not working

    Ohhhhh...
    Thanks your support is appreciated.
    ...if I may add, a little note about that, somewhere at the DSP effect setting page would be really helpful. I lost MANY hours on that.
    Thanks and keep the good work.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •