title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 3 of 3

Thread: Got Everythning to Play Nice in W10

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    SporkTastic's Avatar
    Join Date
    May 2010
    Location
    In a State of Fascination
    Posts
    13

    Cool Got Everythning to Play Nice in W10

    I am not certain if my multi-threaded quotes will show up here, but. Here is my system as it currently stands:

    I have managed to successfully install R16.1 as a 32-bit program, but it is now (for some reason) installed in the 64-bit location; I have also managed to successfully install the CD-Writer 3.1, and both function exactly as intended. I ultimately managed this by following the "32 Bit" installation instructions from the R15 thread, then reinstalling everything as described there.

    This has had the results I originally mentioned - everything works, everything is 32-bit, everything is in the 64 bit location. So, Bob's Your Uncle, it works for some reason.

  2. #2
    SporkTastic's Avatar
    Join Date
    May 2010
    Location
    In a State of Fascination
    Posts
    13

    Re: Got Everythning to Play Nice in W10

    Quote Originally Posted by SporkTastic View Post
    So, Bob's Your Uncle, it works for some reason.
    ...maybe now the multi-thread will work, too.

  3. #3
    SporkTastic's Avatar
    Join Date
    May 2010
    Location
    In a State of Fascination
    Posts
    13

    Re: Got Everythning to Play Nice in W10

    Quote Originally Posted by SporkTastic View Post
    So, Bob's Your Uncle, it works for some reason.
    Nope, sorry, program works, but it won't recognize my CD writer; I haven't got a non-blank CD to test playing with, yet, but I'll try the ripper when I get home again.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •