title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 2 of 2

Thread: Asset 5.2 on Zoneripper (Windows Home Server SP2)

  1. #1

    Join Date
    Sep 2010
    Posts
    6

    Asset 5.2 on Zoneripper (Windows Home Server SP2)

    Hi

    I have a Zoneripper running Windows Home Server SP2 with Asset version 4 installed. Looking on the website it seemed that I could upgrade to version 5.2.

    I downloaded the appropriate file AssetUPnP-WHS.msi file and copied it to the Add-Ins folder on the server as instructed.

    I attempted to install it via the Add-Ins option in the Windows Home Server Settings window but when clicking on "Install" I received the following message:

    "The selected add-in failed to install. The error code was 1603. Please contact the add-in author for assistance."

    The version then showed xx.xx in the Windows Home Server Settings and it appeared to have uninstalled the old version.

    I managed to reinstall version 4 successfully from the original .exe file so am still working and back to my original situation.

    I have attached a copy of the log file (renaming the extension from .log to .txt as the Uploader did not seem to like it).

    Would anyone be able to advise on this?

    Thanks
    Steve
    Attached Files Attached Files

  2. #2

    Join Date
    Sep 2010
    Posts
    6

    Re: Asset 5.2 on Zoneripper (Windows Home Server SP2)

    Sorted this now. Just had to copy file to C:\ drive and run it from there, rather than through Add-ins.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •