title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21

Thread: dBpoweramp Reference R16 re-installation

  1. #16

    Re: dBpoweramp Reference R16 re-installation

    Quote Originally Posted by Spoon View Post
    Try using multi-encoder first with wave as the only encoder added, then if that works add flac as the only encoder in multi-encoder.
    In this way it works perfectly.

    And I noted another thing: My error only happens when I convert to FLAC trough my Profile. If I just select FLAC it works.

    Sem título.jpg

    What is wrong?

  2. #17
    Administrator
    Join Date
    Apr 2002
    Posts
    38,474

    Re: dBpoweramp Reference R16 re-installation

    What is your profile called? the image suggests that no profile is selected.

  3. #18

    Re: dBpoweramp Reference R16 re-installation

    Quote Originally Posted by Spoon View Post
    What is your profile called? the image suggests that no profile is selected.

    I selected the profile through the Batch Converter:

    Profile.jpg

    When I click "Convert" opens the window of my other post and I can't convert.

  4. #19

    Re: dBpoweramp Reference R16 re-installation

    Quote Originally Posted by ExtremeGamerBR View Post
    I selected the profile through the Batch Converter:

    Profile.jpg

    When I click "Convert" opens the window of my other post and I can't convert.
    Any news about my problem, man?

  5. #20
    Administrator
    Join Date
    Apr 2002
    Posts
    38,474

    Re: dBpoweramp Reference R16 re-installation

    On testing it seems to be an issue if the encoder is not changed, so when music converter appears, change the codec to wave, then change back to flac, this has to be done only once.

  6. #21

    Re: dBpoweramp Reference R16 re-installation

    Quote Originally Posted by Spoon View Post
    On testing it seems to be an issue if the encoder is not changed, so when music converter appears, change the codec to wave, then change back to flac, this has to be done only once.
    Thanks! Now it is working! :D

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •